latest update run fail

Post to topic

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28243

    Kimmykool
    Participant

    Just ran theme update and site is stuck in maintenance mode message:
    Briefly unavailable for scheduled maintenance. Check back in a minute.
    sypp.org.uk

    #28244

    Kimmykool
    Participant

    All has returned but I would still like to understand what brings about this behaviour on update, thank you

    #28247

    Kimmykool
    Participant

    It hasn’t updated but has restored itself. I am reluctant to run the update again.
    Do you see any reasons for 2.2 installed not Updating to 2.4.?
    The update won’t interfere with any of the theme customisations, as the instructions read
    Please Note: Any customizations you have made to theme files will be lost.
    I have a little css in the advanced options in theme dashboard but Not directly altered any files. That is why I bought the pro version, to avoid doing that.
    Any help much appreciated,
    Kimmy 🙂

    #28298

    wensolutions
    Support Team

    Hello @kimmykool,

    WordPress Core has the feature to enable and display the maintenance mode message during automatic updates of core and theme files. The maintenance mode is automatically disabled after theme update has been completed.

    The issue as you have mentioned in the thread might have been occurred due to connection issues with the update server and the website and / or the exceeding of the execution time limited by your server.

    Although having the maintenance mode enabled during the update is not actually an issue, you can try after verifying connection problems update the theme updating the theme again OR can also download the latest zip and try updating theme manually using FTP.

    If you require any further assistance regarding the update, please let us know and we will happily assist you further.

    Best Regards !!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.