Pixelated images on slider

ThemePalace: WordPress Themes & Plugins Forums eMag Pixelated images on slider

Post to topic

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 2 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33763

    olakopacz
    Participant

    Hi,
    I’ve been testing out the emag theme and I’m finding that image thumbnails on the silder and archive on homepage are pixelated — but that doesn’t happen on individual post page. Tried to play with thumbnail sizes and that did nothing. Any advice?
    Thanks!

    #33820

    wensolutions
    Support Team

    Hello @olakopacz,

    While we have tested the latest version of the e-mag theme on our side, no such issues regarding the pixelated image was seen in the slider and archives section. The theme however sets a greyscale effect while hovering on the image on the slider.

    Please explain the issue further with your website URL so that we could better understand the issue and provide a precise fix.

    Best Regards !!

    #34699

    olakopacz
    Participant

    Hi! So for example, i have a default post image uploaded that is 2128 px by 1269 and it’s fairly sharp. Its thumbnail, however, appears pixelated/fuzzy, as if I had uploaded something of lower quality. I tried regenerating thumbnails but it did not help.

    #34718

    wensolutions
    Support Team

    Hello @olakopacz,,

    When we checked the issue locally, we are unable to find such issue. You can also see in the demo of the theme given below.

    http://demo.evisionthemes.com/emag/2016/10/03/

    If your issue still exist, it would be better if you share your site URL so that we could properly inspect the issue on your side and provide the necessary fix.

    Hope you understand.

    Best Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.