Home Forums Plugins WP Travel Pro 100’s of emails receiving when the plugin is activated

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #124424
    Hafsah Jehan
    Participant

    Hi,

    I purchased this plugin. When I am activating it, I am receiving 100’s of emails as below.

    [Wed May 27 21:50:26.887114 2020] [:error] [pid 21186:tid 47215467489024] [client xxx.xxx.xx.xx] [client xxx.xxx.xx.xx] ModSecurity: Access denied with code 403 (phase 2). Operator GE matched 5 at TX:anomaly_score. [file “/etc/apache2/conf.d/modsec_vendor_configs/OWASP3/rules/REQUEST-949-BLOCKING-EVALUATION.conf”] [line “30”] [id “949110”] [msg “Inbound Anomaly Score Exceeded (Total Score: 5)”] [severity “CRITICAL”] [tag “application-multi”] [tag “language-multi”] [tag “platform-multi”] [tag “attack-generic”] [hostname “www.xyz.com”] [uri “/wp-admin/”] [unique_id “Xs434uafyLoAf9jaXBqDbAAAAEg”]

    Please help me.

    Thanks

    #124432
    wensolutions
    Keymaster

    Hello,

    Can you please mention if WP Travel pro plugin has been activated or not?

    If the plugin has not been activated then please once verify in localhost/staging site as the issue might be related to server. Server firewall might have block and send the email.

    Further, please once check the email from which you are receiving email.

    Also, please send the screenshot of the email you are receiving with sender detail.

    Regards.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.