Home Forums Pro Themes Expedition Pro Autofit image to the width of my blog post (within the body of the post)

This topic contains 5 replies, has 2 voices, and was last updated by  wensolutions 1 year, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #52420

    Paul Esterhuizen
    Participant

    Hi guys

    In my blog posts, if I add an image to the body of the post I would like to know how to make the image width auto fit to the size of the page.

    My featured image automatically resizes to the full width of the page. If I use that exact same image in the body it doesn’t resize, and regardless of whether I set the size to large of original it still doesn’t fill the page.

    Thanks

    #52440

    wensolutions
    Keymaster

    Hello @wanderfallworld,

    The images that is used in the content area can be set to the full width by going to image edit screen .

    Screen Shot :
    https://image.prntscr.com/image/nE6jNDJ7QA2Hz_YjPYSgXg.png

    If the image is set to full width it will be almost the same size of the featured image as you can see in below screen shot .

    https://image.prntscr.com/image/j0FLrVVzQJy5NwKJHgNx7w.png

    So kindly let us know if the above steps doesn’t show your image full width along with your site URL so that we could inspect further and help you .

    Best Regards!!

    Have a good day .

    #52469

    Paul Esterhuizen
    Participant

    Thanks for the response.

    Unfortunately this does not solve my problem. Although my image display settings are set to “Full Size – 4928 x 3264”, when in full screen website view the width of the content images are definitely not as wide as the feature image and do not fill the width of the content section (i.e. the blog text stretches quite a bit beyond the image).

    #52508

    wensolutions
    Keymaster

    Hello @wanderfallworld ,

    Please post your site URL so that we could inspect further and provide the fix.

    Thank you !!

    Best Regards!!

    #52525

    Paul Esterhuizen
    Participant

    My website url is below.

    http://www.wanderfallworld.com

    My site is not yet published.

    Follow the menus “Wanderfallworld > Featured Trips > Bergen” to get to the blog post where the images that are not auto-sizing correctly.

    Thanks

    #52554

    wensolutions
    Keymaster

    Hello @wanderfallworld ,

    While we have tried accessing your Website through the Site URL You have provided, the site is currently showing Coming Soon Screen.

    As it is not possible to access your site, could you provide screenshot of the issue you are referring to so that we can get better understand the issue further ?

    Best Regards !!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.