Home Forums Pro Themes Profitmag Pro Black backgrounds ? What's happening ?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7361
    Walter
    Participant

    I am using the Profitmag pro theme and the background on my home page and posts is not displaying correctly. It is all black, so it is impossible to read the text. The site was working properly until this morning. I tried unistalling plugins that I had installed recently, but it has not made a difference. Here is the website: http://www.ukglam.com

    #7375
    wensolutions
    Keymaster

    @Walter, sorry this looks little confusing to us. We just checked your site but there is no such black background in your home page but its appearing white. Can you please elaborate if this is still a problem in your side ?

    #7383
    Walter
    Participant

    I had to remove the last 3 articles that Ive posted. Apparently when I post the article generates a black background in the main page and displace the footer to the side bar.

    #7384
    wensolutions
    Keymaster

    Sorry, but can you please show this issue in screenshot as in which section this is happening ? It will be easy for us to debug and provide you the possible solution.

    #7385
    Walter
    Participant

    Try to visualise the site now.

    #7415
    wensolutions
    Keymaster

    It looks like you have another theme activated in your site.

    #7436
    Walter
    Participant

    The profitmag pro theme was behaving unexpected, Changing the main page background to black making the articles unreadable and placing the footer in various blocks of the main page. Unfortunately due to the circumstances I had no other option but disable the profitmag pro theme.

    Many thanks for your support anyway.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.