Home Forums Pro Themes eMag Pro Featured slider not working in emag pro

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #28613
    Garima
    Participant

    My featured slider is not working also the sidebar shows up below the content. Cannot customise at all help!!!!

    #28622
    wensolutions
    Keymaster

    Hello @Garima,

    While we have checked the slider in the latest version of the eMag Pro ( 1.0.2 ) the main featured slider in the theme is working fine [on our side.

    Please verify that you have set the slider settings from your Admin Dashboard > Appearance > Customize > Home Main Slider.

    If the issue still persists, please post to us your Website URL so that we could inspect the issue further and provide you with a possible fix.

    Best Regards !!

    #28682
    Garima
    Participant

    yes the home main slider is enabled and I have tried changing the categories as well but nothing seems to work.
    My site url is http://www.cosmochics.com

    Also check that the sidebar displays at the bottom of the content (facebook like box added for testing).

    #28684
    wensolutions
    Keymaster

    Hello @Garima,

    While we have inspected your website, it is seen that you are currently displaying the latest blog posts in your front page.

    For the home sections ( Including the slider ) to work, you must first set the front page to “A Static Page”. To do so please go to your Admin Dashboard > Appearance > Customize > Static Front Page and choose the “A Static page” option under the “Front Page Displays” setting.

    Choose a page to set as a static front page and save your changes and the front page sections should display in the front page.

    Write back to us if you need any further assistance or have issues further.

    Hope this Helps,

    Best Regards !!

    #28686
    Garima
    Participant

    Thank you!!!! works perfectly now.

    #36981
    Medun
    Participant

    I am having a similar kind of issue, the featured slider is not moving to the next slides and also when i click on widgets to customize them it is showing like ” There are no widget areas on the page shown, however other pages in this theme do have them.”

    It was working perfectly and suddenly now it is acting weird I don’t know why? can someone help me?

    Website URL is http://viralcity.in/

    #36987
    wensolutions
    Keymaster

    Hello @medun,

    As far as we have checked this theme locally it works all fine and all the slider settings are working perfectly.

    However the slider functionality is not checked with any third party plugins.

    So, the issue might have caused by the third party plugins so please try disabling them one by one and check you site if the issue is fixed. If the issue is fixed you will know the exact plugin that have created the issue.

    But if the issue still continues then kindly let us know.

    Hope this helps.

    Regards!!!

    #37020
    Medun
    Participant

    I found that and disabled, now it is working fine. Thanks for the support.

    #37059
    wensolutions
    Keymaster

    Hello @Garima,

    Glad we could help you !!

    If you have any issues further, please feel free to post your queries and we will happily help you further.

    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-

    https://wordpress.org/support/theme/emag/reviews/

    Best regards !!

    #38335
    ahanson
    Participant

    Is there a way for my big 3 main photos/post to come up as the most recent uploaded posts? Right now I can only see they are affected by categories but latest posts isn’t an option.

    Thanks!

    #38341
    wensolutions
    Keymaster

    Hello,

    If you want the the recent post to appear in the slider section go to Admin Panel > Appearance > Customize > Home Main Slider > Setting Options > Select Category For Slider and then chose “Select” options from the drop down. Now you will have the recent post shown in the section.

    Also please create your own ticket to post the issue so that it would be easier for us to track your issue and reply them.

    Hope this helps.

    best Regards!!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.