Home Forums Pro Themes Bizlight Pro Header Image's not responsive

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4305
    laribrizuela
    Participant

    Hello! i’m working on this site, and I uploaded an image with the detailed size (1360 x 530 px) but when I open from a smartphone it stays little (thin) it doesn’t grow and recenter as it’s supposed to.

    This is the page: http://www.capital1group.com

    #4308
    wensolutions
    Keymaster

    Hello @laribrizuela

    That black section just below the slider is for the slider caption. Since I think you don’t have caption so that black section below the slider is empty.
    If you want to remove that section you need to put custom CSS.
    To add custom CSS you need to go to Admin Panel / Appearance / Customize /Theme Options / Custom CSS.
    In this section you will see a box to add custom CSS. Copy and paste below CSS in that box.

    
    @media screen and (max-width: 767px){
    .evision-slider-caption {
    display:none !important;
    }
    

    Hope this will help to resolve your issue.

    Best Regards!!

    #4314
    laribrizuela
    Participant

    Thank you very much! @wensolutions ! Now i’ve found another problem, when i change the size of the internet window as it adapts, instead of showing the golden tagline, appears the old color (turquoise)

    #4316
    wensolutions
    Keymaster

    Hello @laribrizuela

    Try adding below custom CSS as I have explained in previous reply.

    
    @media screen and (max-width: 1024px){
    body.home .site-header.evision-nav-right {
        background-color: transparent;
        position: absolute;
    }
    }
    

    Let me know how it goes.

    Best Regards!!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.