Home Forums Pro Themes Bizplus Pro How to remove the " Home page Title" from the main page..

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #37973
    sirvisd
    Participant

    Im trying to remove the “Home Page Title” Im using the Bizplus Theme..I tried to remove it from the pages name, but when I do that I lose the Home in the main menu ..How can I fix this..

    #37991
    wensolutions
    Keymaster

    Hello @sirvisd,

    To remove home page title you can add following css in your stylesheet

    h1.entry-titles {
        display: none;
    }

    Hope this will help you!

    Best Regards!!

    #38027
    sirvisd
    Participant

    I tried using that css code in the themes/customize/additional css and nothing happened..the website link is http://www.proairvent.com Just the “Home title” is showing large at the top left, and how do I change the color of the rollover on the menu from orange to a light blue?

    #38056
    wensolutions
    Keymaster

    Hello @sirvisd,
    We would insist you to make sure whether you have paste the CSS in Admin Dashboard>>Appearance>>Customize>>Additional CSS.

    Also for changing the menu hover color from orange to light blue,
    please go to Admin Dashboard>>Appearance>>Customize>>Additional CSS and paste the below CSS.

    .main-navigation li:hover > a, .main-navigation ul ul a:hover {
        color:#7ec0ee !important;
    }

    Hope this help,
    Best Regards!!

    #43823
    sonyericss
    Participant

    me too! I tried but still have “edit” live here. Please help
    <img src=”http://i862.photobucket.com/albums/ab183/anhtuan2804/Edit_zpsrfbbc6u4.jpg&#8221;

    #43829
    sonyericss
    Participant

    I resolved “edit” because I still login by admin WP controller so I see it. But have new trouble. When I write title Hey some thing here (not name of home page ). This code: “h1.entry-titles {
    display: none;
    } ” is only resolved name of home page but title in home page still here.

    That is my picture pages: http://i862.photobucket.com/albums/ab183/anhtuan2804/heysomethinghere_zpst18lxgzv.jpg

    Help Me!

    #43872
    wensolutions
    Keymaster

    Hello @sonyericss,

    To disable the home content you can go to Admin Panel > Appearance > Customize > Theme Options > Layout Options and uncheck Enable Selected Front Page option. This will disable the home page content in the front page .

    Also, please post your queries by creating your own ticket so that it would be easier for us to track your issue and help you.

    Hope this helps.

    Best Regards!!

    #43874
    sonyericss
    Participant

    Its worked. I love you admin. Thanks you so much! God bless you.

    #43878
    wensolutions
    Keymaster

    Hello @sonyericss,

    Glad we could help you !!

    If you have any issues further, please feel free to post your queries and we will happily help you further.

    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-

    https://wordpress.org/support/theme/bizplus/reviews/

    Best regards !!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.