This topic contains 7 replies, has 2 voices, and was last updated by  wensolutions 2 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #43771


    i have difficulties in setting up the one page menu properly. If I want to link the menu to different pages i don’t have any problems. But i cannot find the proper link to make the one page menu work so it scrolls down on the same page. The “#etdashborad_about” Link doesn’t work and i can’t find any other solution.

    Best wishes



    Hello @pro-c17,

    To make the one page menu work at first you have to go to Admin Panel > Appearance > Customize > Home page/Front page options > Home page/Front page Display options and select From Widget option from the dropdown .

    Now place the required widget in the Home / Front Page content area from Admin Panel > Appearance > Customize > widget. After placing the required widget you will be able to see the id of that particular widget .

    Finally create the menu by going to Admin Panel > Appearance > Menus and add custom links field. Here add the id of the widget in URL field of custom links and assign the created menu to primary location .

    Refer to below screen shot for clear info .

    Also for any confusion further you can refer to themes official documentation given below :

    Hope this helps.

    Best Regards!!


    Hello Wensolutions,

    thanks for your response that helped a lot. I have another question: I cannot disable the “view all” Button as well as “No post in selected category”. Where do i find these options?

    Thanks in advance!

    Best Regards!



    Hello @pro-c17,

    In order to disable the View more button go to Admin panel > Appearance > Customize > Widget . Suppose if want to disable the View more button of about section go to ET About widget . Here you will see the field Enter main link text . Now make this field completely empty then your View More button will be disabled .

    Screen shot :

    “No post in selected category”

    You are getting such message because you have not assigned any post in the category you have selected to display . So assign the posts to the category .

    Hope this helps.

    Best Regards!!


    Hello Wensolutions,

    thanks that worked!

    If i don’t want to show any post what can I do?

    Best regards!



    Hello @pro-c17,

    If you don’t want to show the post then you can remove the placed the widget from the Home / Front Page content area widget .

    In case if you are setting the front page from the sections then you can disable that particular section .

    Hope this helps .

    Best Regards!!


    Thanks for your response!

    I will explain my problem in a different way:

    For example I want to have the typo editing of the service section. But i don’t want to have the service posts with the icons. That is not possible without showing the phrase:

    “No post in selected category” isn’t it?

    The text widget doesn’t look the way i want it to look like without html styling. Butt i actually wanted to avoid working with html code. There is no other widget element that contains only text, that is styled the way the other sections look like?

    Best Regard!



    Hello @pro_c17,

    Service widget is designed in such a way that you will be able to chose the category to display in this section.

    The feature you are looking for is not available in the theme and as much as we would like to help you we are not able to as, the theme doesn’t support this customization and this is beyond the support offered for our products.

    Our suggestion to you is to hire a professional developer for your customization, so that your theme will no be effected in any way.

    To hire a developer please follow the link below

    We hope it helps,

    Best Regards.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.