Home Forums Pro Themes eMag Pro Mobile menu

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #39458
    ahanson
    Participant

    On mobile, some menus are showing up as a big circle. How can I fix? This is only happening to some visitors but I have had multiple complaints. Thanks!

    #39464
    wensolutions
    Keymaster

    Hello @ahanson,

    While testing, the mobile menu seems to be working fine in our side.
    So, please post your site URL so that we can further debug and give you precise fix.

    Best Regards!!

    #39693
    ahanson
    Participant
    #39780
    wensolutions
    Keymaster

    Hello @ahanson,

    As we have inspected your site, we are unable to find such issue . The mobile menu is working fine even in your site while we have tested .

    So provided the screen shot of the issue so that we could inspect further .

    Hope this helps.

    Best Regards!!

    #40944
    ahanson
    Participant

    How do I send a screenshot? The problem is still happening.

    #41002
    wensolutions
    Keymaster

    Hello @ahanson,

    You can send the screen shot of your issue by using the screen shot tool like light shot which is even available for Windows/Mac.

    Hope this helps.

    Best Regards!!

    #41177
    ahanson
    Participant

    Mobile menu circle problem

    Here is a link to the mobile menu circle problem I am having, http://imgur.com/a/3n21v

    Thanks!

    #41201
    wensolutions
    Keymaster

    Hello @ahanson,

    Upon inspecting your site we are unable to find the issue that you have posted which you can see in the below screen shot :
    http://image.prntscr.com/image/061cb088c3ff48f6a749aadb5e4312e3.png

    So please mention the device you are having such issue on so we could inspect further.

    Hope this helps.

    Best Regards!!

    #41495
    ahanson
    Participant

    It is only happening on some iPhones. I haven’t been able to tell what causes it.

    Thanks!

    #41526
    wensolutions
    Keymaster

    Hello @ahanson,

    As we have checked the issue in the i-Phone, we are still unable to find such issue .

    So we would request you to mention the particular i-phone model you are currently having an issue on.

    Hope you understand.

    Best Regards!!

    #41614
    ahanson
    Participant

    I am now having problems across both android and iPhones. I have been getting complaints from multiple people every few days that the mobile menu is not working correctly with the oval showing up. Is there anything I can do to prevent it?? I don’t want to have my site visitors continue to have this problem.

    #41628
    wensolutions
    Keymaster

    Hello @ahanson,

    The issue you have mentioned is fixed on the latest update of the theme .

    Upon inspecting your site we found that you have not updated your theme to the latest version .

    So please update to the latest version of the theme .

    Hope this helps.

    Best Regards!!

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.