Home Forums Pro Themes Bizplan Pro Portfolio pages and other questions

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #92965
    Ben Edwards
    Participant

    Hi – while I’m waiting for you to answer my other question I have a couple more questions/problems I’m hoping you can help me fix:

    1. On the portfolio pages the information box has a spelling mistake – it says ‘catetory’ instead of category – where can I correct the spelling? Or even better, how can I disable the box completely so it is not visible?

    2. Also in the portfolio pages, the image is clipped so that the edge of the image appears in the border on the opposite side of the image (which looks weird if your image bleeds to the edge) – is this a deliberate theme style choice or is this an image size issue?

    3. Finally – is there any way of changing the hover colour of text in the slider? I want to make it consistent with the rest of the site (colour I’m using is #1cbac8)

    (My website is http://www.pensar.media)

    #92969
    Ben Edwards
    Participant

    Sorry, one more question on the slider – only one image appears full size, the rest leave a gap at the bottom of the image. This doesn’t appear to be related to the actual image size itself, because I reused the one image that works and when I used it again it leaves a gap like the others. Any ideas?

    thanks
    Ben

    #92970
    Ben Edwards
    Participant

    Please ignore the follow up question on the slider image size – I read through your previous support posts and saw that somebody else had the same problem, so I’ve fixed that… still need help with the others..

    thanks
    Ben

    #92980
    wensolutions
    Keymaster

    Hello @pensar,

    First of all thank you very much for using the theme.

    Now find the answer to your query below.

    Query #1:
    Response: To remove the box in the portfolio page, add below-given CSS by going to Admin Panel > Appearance > Customize > Additional CSS.

    .wrap-portfolio-page .project-detail {
        display: none;
    }

    Query #2:
    Response: Yes it is due to the image size that you have used. The image is in a square shape that is why to adjust it the image appears in such way.

    So, please upload the image of the appropriate size.

    Query #2:
    Response: To change the hover color add below given CSS in Additional CSS.

    .block-slider .slide-item .post-title h2 > a:hover{
    	
    	    color: #1cbac8;
    }

    Hope this helps.

    Let us know if you have any confusion further.

    Thank you.

    #93043
    Ben Edwards
    Participant

    Great – thank you for those fixes! They have all worked fine…

    My other question (I’m not sure if you saw I asked this in a separate thread) is about the site layout seeming to update on its own – the default menu changed over the weekend, and the padding on each of the front page widget sections was increased… I’m not so fussed about the menu but I would like to reduce the padding on all of the widgets (particularly for the video because now the preview player is a square instead of a rectangle and you can no longer read what it says)… also is there any way of turning off automatic updates like this?

    many thanks
    Ben

    #93061
    wensolutions
    Keymaster

    Hello @pensar,

    The issue is quite unlikely to happen. Also when we checked the theme in our side we could not find such issue.

    So if you have activated any third party plugin then please deactivate them and verify the issue.

    Let us know if you have any confusion further.

    Thank you.

    #93106
    Ben Edwards
    Participant

    Hi – well it definitely happened. Before the weekend the default menu looked like this (it is still the same as before when you go into customise mode)

    Old default menu

    and now it looks like this:

    new default menu

    I can’t really show you how the padding has changed but I will show you how the video player looks now versus what it did look like

    New video size

    You can see in the above video the video player is a square, which has rendered the text unreadable – before you could read what it said properly because the video player was this shape:

    Old video shape

    I did not activate any third-party plug ins. So the two questions are, given that I didn’t activate any third-party plug ins, 1) how could this have happened ? and 2) how can I fix the padding issue? As I said not fussed about the menu, but I want to fix the padding on all the front page widgets so that the video player shows as a rectangle and the content of the video still that I have chosen can be read instead of chopped off at the edges..

    many thanks
    Ben

    #93163
    wensolutions
    Keymaster

    Hello @pensar,

    Regarding the menu please once go to Admin Panel > Appearance > Customize > Header > Header Layout and check the menu layout. Make sure the layout of the menu is set to “Minimal”

    As for the slider, May be you have achieved such layout through the code customization which you may add directly in your original parent theme. So upon update all the modification get lost. For your information, all of the customizations has to be done through the child theme. In this way all of your change will be not be lost.

    Hope this clears the confusion.

    Thank You.

    #93211
    Ben Edwards
    Participant

    Hello again

    The minimal heading setting is different to the default setting that I had before – here is the difference:

    Previous default menu setting:

    Minimal menu setting:

    They are clearly different – but let’s leave it at that because I can live with the new default menu.

    As for the second question (not about the slider but all the front page widgets where the padding has increased) – I made no modifications to the site other than through the custom CSS you provided me with, but that was after the padding had already increased. In any case, I can see we’re going to go round in circles about the possible cause, so let’s just forget about that…

    The only thing I really want to know is how do I reduce the padding on the front page widgets (either individually or for all)…?

    many thanks
    Ben

    #93326
    wensolutions
    Keymaster

    Hello @pensar,

    To reduce the padding please add below given CSS by going to Admin Panel > Appearance > Customize > Additional CSS.

    .block-service {
        padding-bottom: 0px;
        padding-top: 25px;
    }
    
    .block-process {
        padding-bottom: 20px;
        padding-top: 25px;
    }
    
    .block-portfolio {
        padding-top: 25px;
    }
    
    .block-testimonial {
        padding-top: 25px;
        padding-bottom: 20px;
    }

    Adjust the padding as per your requirement.

    Thank you.

    #93346
    Ben Edwards
    Participant

    Thank you very much! That’s great.

    I have one final question related to the help you gave me the other day in removing the information box from the portfolio pages. Is there any way of increasing the width of the portfolio pages so that I can add content into the space where the information box was previously positioned?

    I am using Beaver Builder and when you try and insert any columns or objects on that page, it doesn’t let you add anything in the space where the information box was. If there is a fix for that, would be super helpful.

    best regards
    Ben

    #93372
    wensolutions
    Keymaster

    Hello @pensar,

    Please add below given CSS to resolve the issue.

    .wrap-detail-page.wrap-portfolio-page .col-xs-12.col-sm-12.col-md-8{
      width: 100% !important;
    }
    .wrap-portfolio-page .post-content-inner {
      padding-right: 0px;
      width: 100%;
    }
    .wp-video{
      width: 100%;
    }
    .wrap-detail-page.wrap-portfolio-page .mejs-container{
      width: 100% !important;
      height: 500px;
    }
    .wp-video-shortcode video, video.wp-video-shortcode{
      width: 100% !important;
    }

    Hope this helps.

    Thank you.

    #93374
    Ben Edwards
    Participant

    Fantastic! thanks so much for your help

    #93377
    wensolutions
    Keymaster

    Hello @pensar,

    Glad we could help you.

    If you have any issues further kindly let us know.

    Also, we would really appreciate if you could help us by rating our theme by following the link given below:

    https://wordpress.org/support/theme/bizplan/reviews

    Thank you.

    #93484
    Ben Edwards
    Participant

    Rating and reviewdone! Also I have one final question – is it possible to change the colour of the loader dots? If so I’d like to change them to the same colour theme I’ve been using – #1cbac8

    best regards
    Ben

Viewing 15 posts - 1 through 15 (of 30 total)
  • You must be logged in to reply to this topic.