Home Forums Plugins WP TRAVEL UTILITIES Problem with tabs and FAQ

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #90438

    darkpain
    Participant

    Hello, I have bought the plugin and try to add general FAQS.
    From plugin settings, I went to Tabs and added new tab named “FAQ” and added a shortcode for the global faq.
    For some reason, the original FAQ tab disappeared and I cannot control the tabs now.
    I have renamed my new tab to “Questions” but FAQ tab still not showing on settings.
    Also on frontend shortcode didn’t work. To make it work I added CSS for this because it was hidden all the time

    .global-faq-shortcode.tab-list-content{
    	display:block;
    }

    After adding the CSS it worked but I cannot remove the original tab for the FAQ that is empty.
    Here are the screenshots to see the tabs
    https://screenshots.firefox.com/vjRSPeAB1JW5nY7i/kyprida.com
    https://screenshots.firefox.com/LK3yCs742l5gHZf1/kyprida.com

    #90450

    wensolutions
    Keymaster

    Hello @darkpain,

    First of all thank you very much for using the WP Travel Utilities plugin.

    The issue has been noted as the known issue and we will soon release the update fixing the issue.

    Hoping for your kind co-operation.

    Regards!!

    #90508

    darkpain
    Participant

    Hello @wensolutions,
    Thank you for your reply,
    I will wait for the update.

    #90510

    wensolutions
    Keymaster

    Hello @darkpain

    We will let you know as soon as the update is released.

    Thank you for your kind co-operation,

    Regards!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.