Home Forums Pro Themes Bizplan Pro Site layout changed by itself (again)

This topic contains 5 replies, has 2 voices, and was last updated by  wensolutions 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #99968

    Ben Edwards
    Participant

    Hello – a few months ago I told you that my site layout had changed overnight without any input from me, and you basically rubbished the possibility of that happening.. well, it happened again – this time back to the way it was before!

    I attach photos below, but this only seems to affect the layout on Safari – it has not changed on Chrome. I checked in with the demo site on your Theme Palace site and it has also affected that too, so not exclusive to my website.

    Do you have any idea why this would happen and how you can fix it – in the end I got used to having it the way it is laid out in Chrome and would prefer that it is consistent across browser platforms.

    Here is what the menu looks like in Safari:

    And here is what the menu looks like in Chrome:

    Also, it impacts how the sizing of the front page widgets. Please note the difference in size of the media player in Safari vs Chrome:

    Safari (the media player is a rectangle):

    Chrome (the media player is a square):

    thanks
    Ben

    #100014

    wensolutions
    Keymaster

    Hello

    The case of hamburger menu in the mobile/ tab/ iPad version is because of the small screen size of the devices. It is not particularly an issue as, the layout of the overall site may very with the devices with respect to its screen size.

    Also, if you visit the site from the safari browser on Mac, the menu should appear fine.

    Regarding the case of the size of media player, in this case as well, the screen size may have affected the layout.

    Please once verify the cases from the safari on laptop and in case the issue persist, kindly write back to us.

    Hope this clears your confusion.

    Best Regards!

    #100032

    Ben Edwards
    Participant

    Hello – sorry I should have been clearer – this has been happening on my Mac laptop… when I first downloaded and installed the theme, the Hamburger menu was the default menu, then one day soon after it changed to the normal menu that shows up when you use Google Chrome as your browser and it’s been like that consistently since until last week my Mac switched back to the Hamburger menu…

    #100033

    wensolutions
    Keymaster

    Hello

    Thank you for the elaborations.

    We will inspect the reported issue further and come up with the fix ASAP.

    Hoping for your kind co-operations.

    Regards!

    #100147

    Ben Edwards
    Participant

    Hi – problem solved – it was an issue with my laptop… I just slightly resized my Safari browser and it fixed it..

    #100178

    wensolutions
    Keymaster

    Hello

    Glad that you figured out the issue by yourself.

    Feel free to reach us for any further query/confusion.

    Regards!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.