Home Forums Pro Themes Online News Pro Slider

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #92050
    autismcandles
    Participant

    I have spent several hours attempting to get the slider to work. I utilize hosting from WordPress.com directly (business) and keep in mind they have some plugins installed which may be conflicting or not. Disabling and enabling the slider makes no visual difference in the customizer. The category set is to featured which has an image that is 800 x 800 set as the featured image but remains much smaller, displayed as a typical post on the home page, even if the slider is disabled.

    I have reviewed all the documentation and it is simple so there may be something fundamentally wrong. So I suspect there is a WordPress version conflict or plugin which is creating this problem.

    Does the theme require specific plugins? I have also attempted to disable all plugins and this made no difference.

    #92307
    wensolutions
    Keymaster

    Hello @autismcandles,

    First of all our sincere apology for the delay in response.

    Can you please provide your site URL so that we can inspect the issue further?

    Also when we checked the theme on our side the slider is working absolutely fine.

    Hoping to hear from you soon.

    Thank you.

    Best Regards!!

    #92384
    autismcandles
    Participant

    Someone has been helping by email. It required inside understanding to get the slider working. But it’s still extreme guessing to get it anywhere near what the sample looks like. I have no idea what the theme programmers intended in order to do so.

    Please provide the sample data with the template so I can have the hints necessary.

    #92527
    wensolutions
    Keymaster

    Hello @autismcandles,

    Can you provide your login detail so that we can set up the slider for you?

    Send the login detail in the email given below:

    wensolution@gmail.com

    Thank you.

    Best Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.