Home Forums Plugins WEN Logo Slider Pro Slider size on mobile

This topic contains 7 replies, has 2 voices, and was last updated by  wensolutions 2 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #50673

    Heidi Halonen
    Participant

    Hi, how to get slider to work like in demo(in mobile), so that logos are small and several of them in a same row? My does not work like that: http://www.valepa.fi/testi/

    I can’t get navigation arrows to show either

    #50810

    wensolutions
    Keymaster

    Hello @valonia,

    You can adjust the size of the logo from Admin Panel > Logo Slider > Setting > Advance Setting > image size .

    Also to enable the navigation arrow go to Admin Panel > Logo Slider > Setting > Advance Setting > Navigation Arrow and check the box .

    Hope this helps .

    Let us know if you have any confusion further .

    Best Regards!!

    #50816

    Heidi Halonen
    Participant

    Hi, I don’t know if you understood what I mean. I need logo slider look like in your demo at mobile screens, so that logo images are much smaller and for example 4 images per slide. I have adjusted settings “Set Image Per Slide for different Devices” but nothing happens, I’m seeing only one image per slide in mobile. It does not look good at all. I also have checked Navigation arrow box but it does not work either.

    #50829

    wensolutions
    Keymaster

    Hello @valonia,

    The theme has already provided the option to manage the no of image to display in mobile view as well as in desktop view .

    So for this go to Admin Panel > Logo Slider Pro > Setting > Advance Setting > Image Per Slide in and set the no as per your requirement ..

    Similarly for the arrow go to Admin Panel > Logo Slider Pro > Setting > Advance Setting > Hide Arrow in Mobile and uncheck this option and enable Navigation Arrow option .

    Please make sure you have followed above given steps.

    If this does not solve the issue kindly let us know.

    Best Regards!!

    #50834

    Heidi Halonen
    Participant

    Hi, I have already done that all but it does not work.

    #50841

    wensolutions
    Keymaster

    Hello @valonia,

    When inspected your site we found that you do not have the latest version of the plugin .

    So please update your plugin to the latest version i.e. version 3.0.3 and verify the issue .

    Hope this helps.

    Best Regards!!

    #51561

    Heidi Halonen
    Participant

    Hi, now it works but I have couple of questions more,
    – is there way to make default size of slider smaller? Now it seems that height of div around slider is 175px. Can I change the height? I have already chosen smallest slide size (120px) from settings.

    – Site is now loading slowly and slide images are appearing vertically first when page is loading. Can I make loading time faster for slider? http://www.valepa.fi/

    #51567

    wensolutions
    Keymaster

    Hello @valonia,

    Glad that your previous issue is solved.

    Now to make the slider size small use below given CSS .

    For this go to Admin Panel > Appearance > Customize > Additional CSS and paste below given CSS.

    .wls-wrap .slick-slide img {
        height: 120px;
    }

    As for the slider speed it is not the issue as the slick slider takes little time to load .

    Hope this helps.

    Best Regards!!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.