Home Forums Pro Themes eVision Corporate Pro Social Media Icons not showing

This topic contains 4 replies, has 3 voices, and was last updated by  ANorwood 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25166

    ANorwood
    Participant

    My social media icons are not showing up when I add a url in the Theme Options > Social Links fields. I do get an empty box in the header area where they are supposed to appear, but the inside icon is missing. It looks like they use the ‘icon’ font, but I can’t locate where this is pulling from. Any ideas on what to check?

    #25215

    erniepope
    Participant

    I use a different Theme, “Flat Commerce Pro”, but found that the Facebook Icon would only display in certain positions in the Social Icon area.

    #25216

    wensolutions
    Keymaster

    Hello @erniepope

    Can you please give your site URL so that we could inspect properly and provide you the actual solution you need.

    I hope you understand.

    Best Regards!!

    #25221

    wensolutions
    Keymaster

    Hello @anorwood,

    The eVision Corporate pro theme does not displays the social icons from the social menu assigned to the theme menu location.

    Please verify that the theme you are using is eVision Corporate pro and further explain the issue witn your website URL so that we could provide you with a precise fix.

    Hope this Helps,

    Best Regards !!

    #25275

    ANorwood
    Participant

    I just realized that I am using a different theme for this website. Sorry, and thanks for the help.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.