Home Forums Pro Themes Amazing Blog Pro Social widget blocked

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #6939
    pixelfluxdotnet
    Participant

    Hi!

    Love the theme! Not bad for $49 πŸ™‚

    I have one big problem though – the social widget (the one with all the social icons to link to my other social media platforms) gets blocked by the browsers’ adblock extensions! Is there any way to make sure the social widget does not get blocked? It’s quite a serious problem in my eyes if someone visits my page and they cannot even see my social links πŸ™

    #6950
    wensolutions
    Keymaster

    @pixelfluxdotnet, sorry for the trouble. Could you please share us your site URL so that we can specifically try to debug it from the browser source code ?

    #6953
    pixelfluxdotnet
    Participant

    No problem!

    I am creating a new blog at blog.pixelflux.net and the widget is placed above the ‘author bio’ widget on the sidebar.
    Hope you can help!
    Also, the ‘Amazing Posts Slider’ widget seems to use low-resolution thumbnail images regardless of the widget’s size which results in the widget being unusable. Any fix for that?

    Thanks again!

    #6960
    wensolutions
    Keymaster

    Hi again ,
    We installed and checked your website with two ad-blocker extensions, it seems to work fine. Can you please name the extension so that we can replicate and fix the issue here?

    And regarding the slider, the slider seems to work fine and there seems to be no resolution issue, the image is rendering fine, can you please elaborate the query about the slider so we can research and give you a solution in detail?

    Best regards.

    #6961
    pixelfluxdotnet
    Participant

    Hi!

    I am using Google Chrome with an extension called “Adblock Plus” and it definitely seems to hide the social widget even on your theme demo sites :/

    As for the slider – I have added the widget to the bottom of the page now, can you please have a look at how blurry/pixelated the images are?
    Is it possible to make the widget behave like the one at the top where it has the box around the text and the < and > arrows inside the box on the sides rather than above the widget (top right)? I’d love the widget to look like the one at the top. Plus it’s hard to see the title text when there’s no shaded box behind it.

    I’m not a good coder, sorry. But that’s what you guys are great at and hopefully you can help me πŸ™‚

    Thanks again! πŸ™‚

    #6964
    pixelfluxdotnet
    Participant

    P.S.: I think I found the culprit for my social buttons disappearing…

    https://easylist.github.io/

    I have the “Fanboy’s Social Blocking List” filter added to my adblock extension. I have disabled it and now the social icons work πŸ™‚

    #7009
    wensolutions
    Keymaster

    Hello @pixelfluxdotnet, please upgrade your theme to the latest version from your admin dashboard. Image distortion issue in ‘Amazing Posts Slider’ widget has been fixed.

    #7013
    pixelfluxdotnet
    Participant

    Nice! Thanks so much – the pixelation is gone! πŸ™‚

    Is there any way to the widget to look the same as the one at the top, with the left/right arrows inside the image box and a box encapsulating the post name? Thank you! πŸ™‚

    #7035
    wensolutions
    Keymaster

    Well, the featured slider is specifically handled from the Customizer section but not available in the form of Widget. So it can be implemented once at the top of the homepage.

    However, this is possible by customizing the theme exclusively by Hiring our Customizer through a safe approach.

    #7082
    pixelfluxdotnet
    Participant

    Ok, fair enough, thanks!

    One last question – is there a way to disable the ‘hamburger’ menu (the three lines that opens a side menu) altogether? Or maybe move it somewhere? I don’t like how the button overlaps everything when scrolling down and it’s especially bad in tablet/mobile views :/

    Thank you! πŸ™‚

    #7083
    pixelfluxdotnet
    Participant

    or maybe an option to keep the menu button static, at least, so it doesn’t stay on screen to overlap things… Any of those possible (disable/move/freeze in place)?

    #7086
    wensolutions
    Keymaster

    Hello @pixelfluxdotnet

    To keep the menu button static, at least, so it doesn’t stay on screen to overlap things

    The solution for this is through simple custom CSS.
    For this you need to go to Admin Panel / Appearance / Customize / Theme Options / Custom CSS.
    In this section you need to copy and paste following custom CSS.

    
    #hamburger {
        float: right;
        position: static;
    }
    

    Hope this will help to resolve you issue.
    Let me know how it goes.

    Regards!!!

    #7108
    pixelfluxdotnet
    Participant

    Hi!

    Thanks for this! Works perfectly in the desktop layout, but it pushes everything down in tablet/phone layouts (screenshot: http://www.pixelflux.net/crap/hamburger.PNG )
    Any way to remove it altogether maybe?

    #7110
    wensolutions
    Keymaster

    Hello @pixelfluxdotnet

    I checked you issue locally and the gap you are trying to tell is increased by some amount when you are logged in as admin. But the gap is decreased as soon as you are logged out.
    Once try to verify the condition.
    However if you are not trying to display the menu at all, then try adding below custom CSS.

    
    #hamburger {
        display: none;
    }
    

    Let me know how it goes.
    If you are not satisfied with the solution then please elaborate your issue.

    Best Regards!!!

    #7117
    pixelfluxdotnet
    Participant

    Awesome! display: none works best for me, thank you for that!

    I don’t think I need the menu for now as everything I need can be added into the home page, but I’m glad to know it can be there and frozen if needed πŸ™‚

    Thank you very much again for the brilliant support!

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.