Home Forums Pro Themes Bizlight Pro Website not loading from the top of the page

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13335
    Charles.brandreth
    Participant

    If you go to anyone of the pages (not home page) on this website link below, you will see that when the page first loads up you are unable to see the navigation bar. You actually have to scroll down to be able to scroll back up and see the navigation bar?

    I have tested this in Chrome Firefox and safari with all the same affects

    http://www.in-marketing.co.uk

    #13384
    wensolutions
    Keymaster

    Hello @Charles.brandreth

    Currently this is marked as a known issue in the theme. Thanks for letting us know.
    Our developer are working on this issue and will be fixed in next update.
    Next update is going to be release within next 36 hrs.

    Till then please have your patience.

    Best Regards!!!!

    #13555
    wensolutions
    Keymaster

    New update has been released ! . Please update your theme to the latest available version.

    #13622
    Charles.brandreth
    Participant

    Hi there I have now updated but the issue is still there?
    Cheers

    #13623
    Charles.brandreth
    Participant

    Sorry it is actually sorted now, I hadn’t copied and pasted the new css across
    Many thanks

    #13625
    wensolutions
    Keymaster

    Hello @Charles.brandreth

    We are very glad to hear that your issue has been resolved.
    If you have any further query regarding the theme never hesitate to create a new ticket.

    Regards,
    CHEERS!!!!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.