Home Forums Pro Themes eVision Corporate Pro WP or the theme is mixing up URL's

This topic contains 3 replies, has 2 voices, and was last updated by  Samuel 3 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #333

    Samuel
    Participant

    I am using the first page with widgets. I have created several post in the ET About widget. One of them is called consultants, and the URL is then /about/consultant/

    I also created pages for the Service widget. One of the pages is called consultants, the URL should be /services/consultant/. However, the Know more button directs me to the about page about consultants.

    I changed the title, that didn’t help. I removed the page and recreated it. The button shows the correct path on hoover, that it will direct me to /services/consultant as expected, but then I got a 404 page instead. All other pages, no matter what I call them, takes me to this 404 page.

    I have restarted the apache server ob Debian but that didn’t fix it. I also tried accessing the web site from different types of clients with the same error.

    #334

    Samuel
    Participant

    Done some testing on my wp 4.3.1

    Adding standard pages and posts are OK. But adding a new post from any of your widgets brings me a 404 even if the URL are correct when hoovering the link. I have removed the widgets from ET Dashboard and the Homepage/Fronpage Content Area and put them back again without any success.

    #335

    wensolutions
    Keymaster

    Hi Samuel,

    Try updating your permalink once from ‘Settings->Permalinks’ after creating your posts or pages. This should fix your ‘Page not found’ (404 error ) issue .

    Let us know if you still have this issue.

    Thanks

    #423

    Samuel
    Participant

    Yes, that was the problem. Thank you! Nice to know why it happened though.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.