Home Forums Plugins WP Travel Pro WP Travel Pro – Healthcheck

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #119305
    Chuong Tao Nhat
    Participant

    Version :
    – WP Travel PRO : 2.1.1 ( also tested with 2.1.2 )
    – WordPress : 5.3.2
    If I activate WP Travel Pro Plugin , the health-check will display as the below image :
    Healthcheck
    The loopback error cause the editor to be unable to edit themse file ( functions.php )
    I also tried latest version of WP Travel PRO.
    Any solutions here ?

    #119322
    wensolutions
    Keymaster

    Hello,

    Regarding your query, all the errors in the Site Health Status are not related to the WP Travel or any other plugins, so once verify the errors with your server personnel to be clear about errors you’ve been receiving via Site Health Status.

    Regards.

    #119323
    Chuong Tao Nhat
    Participant

    Hello,
    We just use the WP Travel and WP Travel Pro plugin.
    If I disable the WP Travel Pro, that two errors will disappear.
    Also the error I got is from the https://wordpress.org/plugins/health-check/ to actually check for the loopback error.
    Seem like the error is the same as this thread , which is 3 months ago
    https://themepalace.com/topic/activating-travel-pro-produces-two-critical-errors-in-wp-5-3/
    BR.

    • This reply was modified 2 months, 1 week ago by Chuong Tao Nhat. Reason: add old thread
    #119506
    wensolutions
    Keymaster

    Hello @FIDITOURSJSC,

    Regarding your query, your hosting has a disabled curl module of PHP. So, please contact your hosting provider and enable it.

    Hope this helps.

    Regards.

    #119523
    Chuong Tao Nhat
    Participant

    Hello,
    I just checked and we did enabled curl
    Our phpinfo in curl section is the image below
     Curl
    As you can see , the curl module of PHP is enabled.

    #119526
    wensolutions
    Keymaster

    Hello,

    Sorry for the inconvenience, as the above ways didn’t work out, to inspect the issue further we require your site login details. So, can you please provide us with your site login details at wensolution[at]gmail.com

    Regards.

    #119534
    wensolutions
    Keymaster

    Hello,

    Thank you for the login details.

    After making a detail inspection of the issue, our developers suggest that the issue must have raised due to the server setting. It seems that the file permission is also not correct.

    Further, although the curl is enabled, make sure to update the config of other PHP as well.

    memory_limit
    upload_max_size
    post_max_size
    upload_max_filesize
    max_execution_time
    max_input_time

    So please once contact your server and find out the issue.

    Thank you.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.