Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Homepage not displaying sub page since update to v3.01 #107056
    Rich
    Participant

    Hello,

    I’m a little confused it’s a support forum,

    I’m only asking for help with the code to Bypass a problem with the theme, that is having an issue not generated by any conflicts with plugin’s (as it does the same issue, with no plugins activated or installed, it does the same on a fresh install).

    I have checked and double checked the Appearance settings
    Homepage settings are set to a static page,

    homepage- Home Content (page)
    Post Page – Posts (page)

    In theme options Home Page Blocks
    all the sections are showing ‘— Select —’
    with the No. of posts to display set to the default’s 6,6,10,7,3,3

    So the question is why is it asking me to set up ‘Home Page Blocks’ when I want to show a static front page, which I have defined.

    in reply to: Homepage not displaying sub page since update to v3.01 #107011
    Rich
    Participant

    I’m assuming that I will need to edit front-page.php, any idea what code I need to remove from this and what i need to add to get the page I want to display?

    I’m familiar with php but not with the coding of the theme, could you point me in the right direction

    Cheers in advance

    in reply to: Homepage not displaying sub page since update to v3.01 #106464
    Rich
    Participant

    Hey thank you for your reply,

    I have de-activated, every plugin on the site with the same outcome as before, I have read a little about child themes, is there away to add a child theme and edit the child copy of the homepage to make sure it propagates with the required site page in place.

    Cheers in advance.

Viewing 3 posts - 1 through 3 (of 3 total)