Home Forums Pro Themes Mega Blog Pro activation issues

This topic contains 7 replies, has 5 voices, and was last updated by  wensolutions 1 year, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #69873

    bobby
    Participant

    I bought an expensive theme, and it’s not working
    it’s completely shutting my website down after activation

    I keep deleting the folder from the themes folder on my root
    I can’t get it to work

    please advice

    #69886

    wensolutions
    Keymaster

    Hello @bobby,

    Thank you very much for buying the pro version of the theme also we would like to apologize for all the trouble you are having.

    Since we did not find any issue when we checked the theme locally, we could not say anything right now.

    So please send the error that you get by setting “( ‘WP_DEBUG’, true );” in the wp-config.php file.

    Thank you.

    Best Regards!!

    #71389

    Pier Angelo Pirro
    Participant

    I have this message

    Fatal error: Cannot redeclare class EDD_Theme_Updater_Admin in /home/content/19/11824019/html/joyeria/wp-content/themes/mega-blog-pro/inc/updater/theme-updater-admin.php on line 10

    #71392

    wensolutions
    Keymaster

    Hello @oroitaliapty,

    We have already replied this query in the link below:

    http://themepalace.com/topic/fatal-error-cannot-redeclare-class-edd_theme_updater_admin/#post-71391

    Thank you.

    Best Regards!!

    #71689

    jaclyn Dinko
    Participant

    I purchased a blog Pro theme and cant get it to upload/activate. It will only install the regular version…I opened the zip file..followed the directions but there is no INSTALL option?

    #71694

    wensolutions
    Keymaster

    Hello @jdinkorn,

    First of all thank you very much for buying the pro version of the theme.

    You can upload the theme in two different ways and to know about it please refer to below given link:

    http://themepalace.com/instructions/themes/blog-pro/#doc-theme-installation-1

    Also, make sure to add and activate the correct license key by going to Admin Panel > Appearance > Theme License.

    https://prnt.sc/ji7swm

    Hope this helps.

    If you have any confusion/query further then please let us know.

    Thank you.

    Best Regards!!

    #76040

    Morgan Schenck
    Participant

    Everytime i try to upload mine it sends :

    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home3/homewiy3/public_html/wp-content/themes/mega-blog/

    Theme installation failed.

    Not sure what to do with that.

    #76106

    wensolutions
    Keymaster

    Hello @homewithmorgan,

    The update has been released fixing the issue so can you please download the fresh copy of the theme and try installing it again.

    If the issue still persists kindly let us know.

    Thank you.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.