Home Forums Pro Themes Myself Pro Background color issue. Not all areas are changing

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #133674
    Howard Lee
    Participant

    Hello,

    Thanks for the great theme. I’m having an issue with the background color when I switch to the Dark Theme. The introduction section remains a white background and the dark theme changes the text to white. It seems like the widgets areas still have a white background. Can you help?

    #133683
    Howard Lee
    Participant

    I was able to add some custom CSS to at least get the font to show in black. However, I’m not seeing this change in a chrome browser. Works well in Firefox. https://brandontheauthor.com/

    • This reply was modified 2 weeks, 2 days ago by Howard Lee.
    #133696
    wensolutions
    Keymaster

    Hello,

    Regarding your query, once please provide us with the specific screenshot of the sidebar/widget you have mentioned so that we can be more clear.

    Hoping for your kind co-operation.

    Thank you.

    #133712
    Howard Lee
    Participant

    Hello, thanks for the speedy reply. I’ve tried to copy a screenshot here but doesn’t seem to work.

    Here is the code with the div section I’m trying to edit.

    #latest-posts > div > div.archive-blog-wrapper.clear.col-2 a:link {color: #000000 !important;
    }

    #latest-posts > div > div.archive-blog-wrapper.clear.col-2 {color: #000000 !important;
    }

    The site is https://brandontheauthor.com/ It’s the “BLOG” section on the Front Page Panel.

    #133841
    wensolutions
    Keymaster

    Hello,

    You can attach a screenshot using the Lightshot app to capture and paste the screenshot in the support forum.

    https://app.prntscr.com/en/download.html

    Please explain in as detail as possible so we can help you precisely.

    Regards.

    #133848
    Howard Lee
    Participant

    https://prnt.sc/ufjobm Screenshot of the blog section. Text is white, author and date are black

    https://prnt.sc/ufjpg8

    #134059
    wensolutions
    Keymaster

    Hello,

    Regarding your query, the section you have referred to seems fine. Have you added the CSS for the fixes?

    https://prnt.sc/uhm6up

    If you have other queries, let us know.

    Regards.

    #134491
    Howard Lee
    Participant

    Yes,

    #latest-posts .post-categories ul li {color: #000 !important;}

    This is the CSS I added but It’s not showing when I go full width in chrome, shows in Firefox, doesn’t show in mobile devices

    #134511
    wensolutions
    Keymaster

    Hello,

    In mobile devices also, it is working fine when we inspected.

    https://www.loom.com/share/bdbfd33b909d49fa9733208b75376007

    The text is looking great.

    Regards.

    #134548
    Howard Lee
    Participant

    Thanks but it still doesn’t show in Full Width (desktop view) and my client doesn’t see it on his mobile devices. When I inspect, it seems the it’s pulling the color from the .dark-version styles and makes the text color #fff. When I add css to change the .dark-version to #000. The copywriter information goes black. I don’t think I’m targeting the right element in my css. Please advise

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.