Home Forums Free Themes Photo Perfect Cover for Front Page Displays

This topic contains 6 replies, has 2 voices, and was last updated by  wensolutions 3 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #875

    hanudiyan
    Participant

    my website: http://threelights-photography.com, using free version of Photo Perfect.

    In Customize\Static Front Page, I set Front Page Displays, I chose “your latest posts”. Then I found out that there are some icon at the bottom, that is a camera on a grey square (default icon). I clicked it, it went to the right post. So the link is working here. The only problem is the image.
    Should I change it manually? If so, how? (in Facebook we can assign one image as cover album)

    If not, why does it still show default image (camera on grey square)

    Thanks in advance.

    #877

    wensolutions
    Keymaster

    Hello @hanudiyan, thank you for choosing Photo Perfect theme.

    Yes, camera icon is a default image placeholder. Therefore you need to upload and set the Featured Image for your each particular posts which would display on Front page box as featured post image and likewise for other posts too.

    You can find Featured Image upload section at the bottom right column of your post / page editor section in the backend.

    Hope this helps resolving your query. If you still have some other confusions feel free to post them.

    Regards,

    #878

    hanudiyan
    Participant

    Thank you ery much for a quick response! 🙂

    #882

    hanudiyan
    Participant

    One more question: I found that featured image makes the image displayed twice in page/post (I assigned featured image from uploaded image).
    (I upload image ABCDE, then assign image A as featured image. In post, images that shown are AABCDE (A displayed twice)).
    Is there a way to prevent this? Or should I upload BCDE to post/page and then upload A as featured image?

    #883

    wensolutions
    Keymaster

    No problem, you can suppress the featured image in your single post page through Customize option in your dashboard.

    Just go to Appearance -> Customize -> Theme Options -> Layout Options -> Choose ‘No Image’ value in Image in Single Post/Page select option.

    This would do the trick to hide the featured image that may be annoying you in single post display. 🙂

    Hope this helps !

    Regards,

    #884

    hanudiyan
    Participant

    Yes, that helps a lot! Thank you so much. Dankuwell. Terima kasih.

    #905

    wensolutions
    Keymaster

    No problem. Glad that we could help you!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.