Home Forums Free Themes Graduate Dates wrong on Latest news in Mainpage, but correct in specific news pages.

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #116152
    wannabe360
    Participant

    Hi there, I am using the latest version, updated as of today.

    If I enable latest news on my static front page, all article dates are set to December 26 2016. See: http://chapman-lab.com/

    However If i go to the specific news page, I get the correct dates for these same articles. See: http://chapman-lab.com/category/research-activities/

    Is there a fix for this issue?

    Kindest Regards from Japan.

    #116154
    wensolutions
    Keymaster

    Hello,

    This issue has been fixed in the recent update, so once update with new version of the theme.

    Regards.

    #116157
    wannabe360
    Participant

    I hate to seem ungrateful for your excellent work, however, I am using the latest version (1.5.5) of this theme and getting these errors. Please have a look at my pages linked above – this is the latest graduate theme.

    #116216
    wensolutions
    Keymaster

    Hello,

    When we inspected your site then we found that the version you are using is showing 1.5.4 as you can see in the screenshot below.

    https://prnt.sc/r0jcvz

    If you have further queries, let us know.

    Thank you.

    #116217
    wannabe360
    Participant

    Thank you for responding – this was my only option – for those people reading this thread – 1.5.5 gave me the date error as described in the first post.

    I used the plugin WP Rollback (highly recommended) to roll back my version of Graduate to 1.5.4 which solved the issue for me.

    Hope this helps others.

    #116233
    wensolutions
    Keymaster

    Hello,

    We have fixed this issue in the recent version of the graduate theme.

    Glad roll back helped you and you can upgrade to the current version any time you want.

    If you have further queries, let us know.

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.