Home Forums Free Themes Photo Perfect Editing toolbar

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 1 year, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48582

    dualfocus2015
    Participant

    I wonder if somebody can help me please? I really like this theme and it has the potential to make my photography website look very professional.

    However, I can enable/disabled the rich edit option(visual mode) of the editor

    But the only remaining row in my editing toolbar goes/shows each time I do the above.

    I haven’t the option to choose headers/paragraph, add text links, change font etc

    I am not sure I have added any plugins recently that coincide with it changing, certainly not my theme.

    If somebody is able to help me look how to addit back in I’d really appreciate it.

    This is what I have missing (and want to return)
    how it should be

    But this is how it looks at the moment if ticked:
    nullvisual editor enabled

    editing screen (post and page the same layout)

    Whereas with it disabled the editing screen looks like this
    visual editor disabled

    I’m more than happy to do it myself, I would like to, but I just don’t know how to do it, and as I am only part time photographer can’t afford to pay someone to do it for me, if I messed it up somehow I want to fix it.

    Thank you and look forward to hearing from you
    Clair 🙂

    #48583

    wensolutions
    Keymaster

    Hello @dualfocus2015,

    Actually we are having trouble in understanding your query. As mentioned in previous reply the screen shot you have provided is completely distorted so we are unable to view what exactly your issue is .

    You can provide the screen shot by using the snap tool such as light shot. We are really looking forward to help you with your issue so please provide proper screen shot .

    Hope you understand.

    Best Regards!!

    #48585

    dualfocus2015
    Participant

    I hope these are clearer, I use snapit normally, but I have used the snipping tool.

    And then saved them in flickr to share.

    I’ve done visual editor enable and disbled.

    how the menu/toolbar should look I found onlike and “clipped it”

    I’m really hoping it can be resolved.
    Thank you
    Clair
    off
    2

    part of the toolbar/menu is back but the text/visual is missing

    2
    4

    This a picture of how it should look which I found online
    f

    I hope they are clear? It can’t be flickr I don’t think as I submit pictures for my assignments through flickr its actually what they recommend.

    Thank you
    Clair 🙂

    #48921

    wensolutions
    Keymaster

    Hello @dualfocus2015,

    As far as we have checked the issue locally we are unable to find such issue . Even when enabling and disabling the visual mode the options to choose headers/paragraph, add text links, change font etc.

    Screens shot:

    https://image.prntscr.com/image/14OhAR9QQWigA3k7JFXRFA.png

    https://image.prntscr.com/image/CWvHxI-KSy2EpwJLAaK8IA.png

    So if you have installed any third party plugins then please try disabling them one by one and check you site if the issue is fixed.

    Hope this helps.

    Best Regards!!

    Have a great week.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.