Home Forums Free Themes WEN Business Editor missing

This topic contains 5 replies, has 2 voices, and was last updated by  wensolutions 1 year, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57294

    simons
    Participant

    Hi,

    I’ve noticed my Editor option has disappeared, could someone advise me how to restore this option?

    I’m using Wen Business Free.

    I believe that i have to uninstall the theme and then re-install it but will my website still look the same as before? Sorry never done this before!

    Thanks
    Simon

    #57361

    wensolutions
    Keymaster

    Hello @simons,

    Please follow below given steps :

    – Temporarily disable all plugins to see if it does resolve your issue
    – Temporarily switch to another theme such as Twenty Fifteen or other theme.
    – If nothing helps, try to install a new theme to see if you it is allowed and you have access to that feature as well.

    The data of the customizer is stored in the database and if you use the same database then all the customizer setting will be there . So please follow above steps and verify the issue .

    Hope this helps .

    Best Regards!!

    Have a good day .

    #62361

    simons
    Participant

    Hi,

    I have tried your suggestions above but none have sorted out my problem.

    Any other suggestions?

    Kind regards
    Simon

    #62708

    wensolutions
    Keymaster

    Hello @simons,

    Please provide the screenshot of the issue so that we could inspect further and help you.

    Thank you.

    Best Regards!!

    #62723

    simons
    Participant

    I have sorted out the problem.

    My wp-config.php file had the option set as follows (‘DISALLOW_FILE_EDIT’, true). I have now amended this to false and the editor option is there!

    Thanks for your help

    Simon

    #62759

    wensolutions
    Keymaster

    Hello @simons,

    Glad that you figured out the issue by yourself.

    If you have any issues further, please feel free to post.

    Thank you.

    Best Regards!!

    Have a good day 🙂 .

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.