Home Forums Free Themes Education Hub Education Hub Pro Slider and Image did not upload

This topic contains 1 reply, has 2 voices, and was last updated by  wensolutions 3 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #106534

    Jeanette Jones
    Participant

    Hello Support Team,

    My Domain is jenarkbusinesssolutions.com.au I have a maintenance page up at the moment while I am in the process of customising the website. I am using WordPress as the platform. I am going through HostPapa.

    When I press Themes, Appearance, customise to go into the template the actual slider, text area within the slider and slider photo do not appear. Can you please advise why the slider is not uploading as I would like the home page to look exactly like the Education hub Pro template.

    I have also noticed that the photo areas are not on the home page. The generic text is there but no photos?

    Your assistance would be greatly appreciated.

    Thank you.

    Jeanette

    #106570

    wensolutions
    Keymaster

    Hello @jeanette-jones,

    Thank you for using the theme.

    To make the slider work you need to enable the slider section and set using the page/post/category.

    So you just need to go to Admin Panel > Appearance > Customize > Featured Slider > Slider Type and set the slider.

    This will make the slider section appear on the front page.

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.