Home Forums Pro Themes Blogism Pro feature block not showing pages

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #95222

    Peter Carikas
    Participant

    Hi

    I cannot get the feature block to show pages, only posts. The forum posts indicate that this should be possible.

    Thanks
    Peter C

    #95358

    wensolutions
    Keymaster

    Hello @chaotoko,

    Yes you can show the feature block in all pages and for this, you need to go to Admin Panel > Appearance > Customize > Featured Block > Featured Block Type and select the option “Entire Site” from the option “Enable Featured Block On

    Screenshot:

    http://prntscr.com/nczvsv

    Hope this helps.

    If you have any issues further then kindly let us know.

    Thank you.

    #95672

    Peter Carikas
    Participant

    Sorry might have not myself clear. My issue is not where the feature block appears but what the feature block links to.

    I want the feature block to link to a page and not a post.

    Thanks
    Peter C

    #95784

    wensolutions
    Keymaster

    Hello,

    The case with the featured block is that, the customizer of the theme gets the content from the category which is by default associated with the post and hence, it links the block to the post.

    Linking the featured block to the pages requires the changes in the core theme file and hence you need to hire our professional developer for the changes to appear in your site.

    To hire our professional developer, please refer to the given link : https://themepalace.com/hire-a-customizer

    Hope to hear from you again,

    Regards!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.