Home Forums Pro Themes Clean Corporate Pro Front page widgets not linking to pages.

Tagged: 

This topic contains 15 replies, has 2 voices, and was last updated by  wensolutions 3 days, 6 hours ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #105475

    Linda Erlam
    Participant

    website: inthejammusic.com This problem ONLY occurs on tablets and mobile devices, it’s fine on a desktop or laptop.
    There are several front page widgets. Clicking on them should link to the appropriate page, but suddenly NONE of them link. This did work even 3 days ago.

    This is a big issue as the owner is selling product and no one can connect to the sales pages!

    • This topic was modified 2 weeks, 1 day ago by  Linda Erlam.
    #105477

    wensolutions
    Keymaster

    Hello @lindajerlamgmail-com,

    Sometimes, changes made to the .htaccess file can cause WordPress to redirect all links back to the home page instead of showing the page requested. In some cases, resetting the permalinks within WordPress will resolve this issue.

    To reset the permalinks for your WordPress installation:

    – Log into the WordPress Dashboard.
    – In the side panel, go to Settings > Permalinks.
    – Make note of the current setting. (If you are using a custom structure, copy or save the custom structure somewhere.)
    – Select the Default option.
    – Click Save Changes.
    – Now select the previous setting you had before Default was selected.
    – Click Save Changes.
    – This will reset the permalinks and will most likely fix the issue.

    Hope this resolves the issue.

    If you have any issues further then kindly let us know.

    Thank you.

    #105482

    Linda Erlam
    Participant

    I’d love to try this but there is no ‘default’ option on the permalink settings page.

    #105483

    Linda Erlam
    Participant

    IT’S OK… resetting to ‘plain’ is the same as default.
    Is fixed. Thank you.

    Once again the service from you is WAY above what is expected. You make me look good, and I am very grateful.

    #105484

    wensolutions
    Keymaster

    Hello

    Glad the issue is sorted out.

    Also, thank you so much for your kind review. We would also appreciate if you could help us by dropping your valuable review from the given link : https://wordpress.org/support/theme/clean-corporate/reviews/#new-post

    Feel free to reach us for any further query/confusion.

    Regards!

    #105755

    Linda Erlam
    Participant

    The same problem happened again today. I disabled the permalinks per your instructions and everything was fine. How do I get this fixed so it doesn’t repeat?

    #105788

    wensolutions
    Keymaster

    Hello,

    The issue may have raised due to the conflict with other third-party plugins so please check the plugin conflict and verify the issue.

    Hope this helps.

    Thank you.

    #105809

    Linda Erlam
    Participant

    Could you please explain plan how to ‘check the plugin conflict and verify the issue?’

    • This reply was modified 1 week, 3 days ago by  Linda Erlam.
    #105848

    wensolutions
    Keymaster

    Hello

    Apart from the plugins that the theme recommends, all other plugins are considered to be third party plugin on which the compatibility test is not carried out.

    You can make the compatibility test be deactivating those third party plugins one by one and verify if the issue is there upon deactivating them. You can also use the plugin which will ease the process of compatibility test as health check plugin : https://wordpress.org/plugins/health-check/

    Hope this helps

    Feel free to reach us for any further query/confusion.

    Regards!

    #105919

    Linda Erlam
    Participant

    This is not a viable option for me. This is a working website with an active store, files, lots of widgets, etc. And the problem is intermittant, I can’t leave it broken while I try to find a plugin issue.

    Disabling all of them will put the site out of commission and will take me days and days to rebuild.
    This problem just started happening a week ago. It has been working fine for several years. I have not added any plugins in several years. Please tell me what plugins I am running which you do NOT recommend, that would be a much faster way to find the problem than just deleting everything and rebuilding. And as the issue is not constant, that won’t necessarily find the problem anyway.

    #105965

    wensolutions
    Keymaster

    Hello,

    Using the “Health Checkup” plugin won’t break anything in your site. Whatever is done at the backend won’t have any effect on your live site.

    So use the plugin as we have suggested and perform the conflict test.

    Thank you.

    #105991

    Linda Erlam
    Participant

    Could you please tell me where to find the list of approved plugins which you mention in your reply yesterday?
    I can not take this website down while I disable plugins and rebuild the site.
    I have read as many reviews as I could find on the plugin for finding conflicting plugins and many of them say it caused more problems than there were in the beginning.
    It would just make more sense to look at the plugins you have not recommended first, so again, where can I find the list of plugins you DO recommend?

    #106069

    Linda Erlam
    Participant

    I really need your answer to my query of Yesterday early morning. The site is unuseable, and the client is demanding a fix, or will insist on using another theme. And she has 6 sites using this theme.

    You mentioned that there were plugins which you recommend. I need that list to see if any of the plugins on the site currently are on that list, then I can check the ones not on the list.

    I honestly don’t want to stop using this theme, but this is unacceptable. Telling me I have to shut the theme down, disable all the plugins and build them again and that MIGHT solve the problem just isn’t good enough.

    Please respond.

    #106157

    wensolutions
    Keymaster

    Hello

    Sorry for all the inconveniences.

    Our theme is designed to work perfect with the popular plugins as WooCommerce, Yoast, Contact form 7.

    As far as you are not sure of deactivating the plugins, can you please provide us with your login credentials so that we can run the health checkup plugin and inspect the issue further ?

    Please provide your credentials in the given address : support[@]wptravel.io

    Regards!

    #106256

    Linda Erlam
    Participant

    Can you please update me on this issue? I may loose the client and her six websites if I can’t get this resolved. I sent, and you received, the requested login information yesterday. As this gap has been an issue for over a week now, I’d really appreciate help.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.