Home Forums Pro Themes Yummy Pro H2 on Startpage not working correctly

This topic contains 15 replies, has 2 voices, and was last updated by  wensolutions 1 year, 1 month ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #73964

    FrederikUnser
    Participant

    I have a static start page that does not work with the H2 Tage assigned:

    <h2 class=”entry-title”>Start</h2>

    so no picture and no text is centered like with

    <h2 class=”page-title”>
    all other pages </h2>

    Please let me know a fix,
    dont want to mess up the CSS via adding manual code

    #74192

    wensolutions
    Keymaster

    Hello @frederikunser,

    First of all, we would like to apologize for the delay in replying to you.

    Now please can you explain your query properly, maybe with the screenshot along with your site URL so that we can help you to resolve your issue?

    Thank you.

    Best Regards!!

    Have a good day 🙂 .

    #74224

    FrederikUnser
    Participant

    Hello,

    here URL:
    https://www.nina-unser.de/

    I get those screenshots for you, but this is regardless of the browser or clientOS.

    Issue is with the start page, all other pages do display just fine.

    #74225

    FrederikUnser
    Participant

    I seem not to be able to attachfiles, so here a link:
    https://expirebox.com/download/c4de3352aab7f0bac00360db9e0c76ed.html

    Here the Option that would force it on I guess:

    https://expirebox.com/download/c3f709ff3f7aaba4b6fcc84308b94cf3.html

    But this did not work,
    so left it at default like for all other pages.

    #74226

    FrederikUnser
    Participant

    So to summaries, on start I don’t have the header “strawberry” Picture of the yummy them, while all others have it.

    Need to have it on the start side for consistency and looks…

    #74611

    wensolutions
    Keymaster

    Hello @frederikunser,

    To make your homepage display as in the demo at first you need to manage your front page display by going to Admin Panel > Appearance > Customize > Homepage Settings. Here set up the section as shown in screenshot below:

    http://prntscr.com/k0pvo8

    After this, you need to enable each and every section by going to Admin Panel > Appearance > Customize > Homepage Sections. At first, you will have the demo content displayed but you can set up yourchoosingctions by chosing the page, post category as per your requirement.

    For this you can even refer to the theme official documentation given below:

    http://themepalace.com/instructions/themes/yummy-pro/

    Hope this helps.

    Let us know if you have any confusion further.

    Thank you.

    Regards!!

    #74682

    FrederikUnser
    Participant

    Hello,

    All setting were set up as you said, however the homepage (landing page) as described in http://prntscr.com/k0pvo8 is not displaying the strawberry pic…

    #74752

    wensolutions
    Keymaster

    Hello @frederikunser,

    The header image is not displayed may be because you have not enabled the header in the front page.

    So for this, you need to go to Admin Panel > Appearance > Customize > Header Image and enable the option ” Enable Header On FrontPage”

    Screenshot:
    http://prntscr.com/k1gl17

    Hope this helps.

    Best Regards!!

    #74779

    FrederikUnser
    Participant

    This button is not showing in my (German) version; Even changing WordPress to English did not bring up the button.

    As per your screen shot, this should work in the Demo as well, right?

    See screenshot:
    https://prnt.sc/k1qli8

    #74796

    wensolutions
    Keymaster

    Hello @frederikunser,

    When we inspect further, we found that you are using the free version of the theme.

    Also, for your information, the option is not available in the free version of the theme.

    So if want the feature then you need to upgrade to the pro version.

    Not only this feature, pro version comes with lots of other exciting feature and to know about it please refer to below-given link:

    http://themepalace.com/downloads/yummy-pro/

    Further, even with the free version, you can have the default header image and for this just select the below-given image in customization removing the one you have uploaded.

    Hope this helps.

    Regards!!

    #75196

    FrederikUnser
    Participant

    Hi,

    after spending 50$ I have the pic thanks to the option, but now the header is there twice:
    https://unsee.cc/8882503c/

    I recreate the startpage, still the same issue:twice the header, once in the image and once below. How to get rid of the text below the image?

    #75214

    wensolutions
    Keymaster

    Hello @frederikunser,

    When we inspected your site URL, we were unable to find such issue as you can see in below given screenshot:

    http://prntscr.com/k4536i

    Also when we tried to inspect your screenshot we were unable to do so,

    Ao please mention where should we exactly look for the issue so that we can help you further.

    Thank you.

    Regards!!

    #75226

    FrederikUnser
    Participant

    Hello, the URL is still the same: https://www.nina-unser.de
    It is the startpage.

    As per your and my Screenshot, the title ‘Homepage von Nina Unser’ is there twice.

    Regards, Frederik Unser

    #75231

    wensolutions
    Keymaster

    Hello @frederikunser,

    Please add below given CSS to get rid of the title in below the header image.

    For this go to Admin Panel > Appearance > Customize > Additional CSS and paste below given CSS.

    .page h2.entry-title {
        display: none;
    }

    Hope this helps.

    Regards!!

    #75232

    FrederikUnser
    Participant

    Hello,

    Thanks for the quick response, as usual, I have added it and this fixed it!

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.