Home Forums Free Themes Lekhak Homepage Settings option Not Available

This topic contains 6 replies, has 2 voices, and was last updated by  wensolutions 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #90003

    achionetti
    Participant

    Hi, I’ve donwloaded the Lekhak free version theme and I’m setting it up.
    I’m following the steps described here: https://themepalace.com/instructions/themes/lekhak/
    But I don’t have the option “HOMEPAGE SETTINGS” in my theme
    Without this it’s not posible to set the homepage and make the web look like in the template

    #90034

    wensolutions
    Keymaster

    Hello @achionetti,

    Thank you very much for using the theme.

    The Homepage setting is default WordPress option. To manage the setting just go to Admin Panel > Appearance > Customize > Homepage Settings.

    Screenshot:

    http://prntscr.com/mejzxc

    Hope this helps.

    Regards!!

    #90050

    achionetti
    Participant

    I know but it’s not there
    Is there a way I can send a screenshot?

    I have these options:
    Site Identity
    Colors
    Background image
    Menus Widgets
    Front page
    Theme options
    Reset all settings
    Aditinal CSS

    That’s all, many of the options you have don’t appear on my end

    #90076

    wensolutions
    Keymaster

    Hello @achionetti,

    In our side the setting is displaying fine as you can see in below given screenshot:

    http://prntscr.com/mf2q9l

    So once provide your login detail in the email detail so that we can inspect the issue further and help you.

    wensolution[at]gmail.com

    Thank you.

    Regards!!

    #90767

    wensolutions
    Keymaster

    Hello @achionetti,

    Thank you very much for the login detail.

    When we inspect your issue, we found that it is not the theme issue. When we switched back to the default theme, the homepage setting is still missing.

    Further, if you have any queries related to the theme then kindly let us know.

    Best Regards!!

    #90811

    achionetti
    Participant

    So if it’s not a theme issue, what’s the issue about? I don’t understand

    #90850

    wensolutions
    Keymaster

    Hello @achionetti,

    Make sure you have at least one published, public page, otherwise the option to set a static front page won’t appear. (This is a Customizer issue, not a theme-related one.)

    Thank you.

    Regards!!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.