Home Forums Free Themes Photo Perfect Images in homepage are showing bad

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #111443
    zequisan
    Participant

    Hi, im new whit this i have a problem.
    my site is http://idzek.com/
    im using the “Photo Perfect” free VersiĆ³n: 1.9.1

    In the homepage the images are not shoing fine , the vertical ones are showing over the others, how can i fix it?

    https://gyazo.com/64e9ae7dc0e33a5ce777dabd9cc35286

    if i change the size of the navigator and maximice it again, the shows fine

    https://gyazo.com/9aed8cf0bb7bae9e4637ac95557f5ee6

    but in the first time its shows bad

    #111457
    wensolutions
    Keymaster

    Hello,

    Actually, the site URL you have provided is showing uncertain behaviour. Sometimes the images are displaying perfectly as you can see in screenshot http://prntscr.com/q9t735 and sometimes the images are being overlapped as shown in screenshot http://prntscr.com/q9t8fl.

    So, third party plugins conflict can be one of the leading cause for the uncertain behavior of your site. so, please once verify the issue by deactivating all the third party plugins.

    Also, cache issue can be one of the leading cause for uncertain behaviour. So, please once clear the cache and verify the issue.

    If issue issue still persist, let us know.

    Thank you.

    #111515
    zequisan
    Participant

    Thank you very much
    It was indeed a plug-in that was installed by default by the host, specifically “a3 Lazy Load”.
    Thank you very very much

    #111521
    wensolutions
    Keymaster

    Hello,

    Glad that we could help you.

    If you have any queries further, let us know.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.