Home Forums Pro Themes Music Freak Pro Playlist looks wierd and no social icons in the menu area

This topic contains 1 reply, has 2 voices, and was last updated by  wensolutions 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #103507

    Tony Pettersson
    Participant

    Hi!

    Just bought and installed the theme Musical Freak Pro.
    When I am setting the theme up with my webpage content I can’t find the social media icons in the top menu. Only grey circles appear. Can’t find where to add my social media links either.

    The playlist, wich is one of the main reasons for buying the theme looks wierd and will not play the songs.

    The site is so far still in the staging so not published.

    #103550

    wensolutions
    Keymaster

    Hello @trpteemedia,

    First of all thank you very much for buying the pro version of the theme.

    To display the social icon on the top header please follow below given steps:

    Step 1: Create the social menu by going to Admin Panel > Appearance > Menu by including your desired custom links:

    Screenshot:

    https://prnt.sc/jge90m

    Step 2: Assign the created social menu to the social menu location either from Admin Panel > Appearance > menus or from Admin Panel > Appearance > Customize > Menus > Menu Location.

    Hope this helps.

    If you have any issues further then kindly let us know.

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.