Home Forums Free Themes Corpopress Primary & Social menu conflict

This topic contains 4 replies, has 2 voices, and was last updated by  wensolutions 3 weeks, 3 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #98774

    HeladaGris
    Participant

    When I turn on Social menu then my Primary menu disappears. In Social menu I have 4 text blocks. In my Primary menu I have Main page link and a couple of rubrics.

    #98806

    wensolutions
    Keymaster

    Hello @heladaris,

    When we tested the theme locally, the menu is working absolutely fine,

    The issue may have raised due to the conflict with the third party plugin so please deactivate if you have activated and verify the issue.

    If the issue persists then please provide your site URL for the further inspection.

    Thank you.

    #98821

    HeladaGris
    Participant

    Thanks for your reply!

    I tried to disable third-party plug-ins, but it did not help! My Prime menu is displayed until I add at least one custom link. After that, the Prime menu is exhausted, and the social link is displayed.
    Can I send you a link to the site privately?

    #98920

    HeladaGris
    Participant

    I figured it out. I am Disabled “Display Social Menu” in Front Page > Header Meta options and all menus have earned.

    #98968

    wensolutions
    Keymaster

    Hello

    Glad that you have figured out the issue and is working fine now.

    For any further query/confusion, feel free to write back to us.

    Best Regards!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.