Home Forums Pro Themes Mega Blog Pro Prob to migrate to pro version

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #75749
    Fred
    Participant

    Hello,
    I just buy Mega blog Pro and download the .zip
    It’s strange, but the zip is named : mega-blog.1.1.3
    Under wp-admin/themes.php the free version of Mega Blog is 1.1.4 …

    Well, to update my free version, i rename my directory wp-content/themes/mega-blog to wp-content/themes/mega-blog-OLD
    After i’ve installed mega-blog.1.1.3 with wp-admin/theme-install.php?upload.
    Refresh the cache and all seems ok.

    But only seems.
    Ex : under Customizing >Theme Options > Footer Options
    I have no “Powered By Text” section
    Only “Copyright Text” and Display scroll button

    Really need help … Actually I’ve bought this pro theme for nothing šŸ™

    #75755
    wensolutions
    Keymaster

    Hello @contactcfdtsi-com,

    First of all thank you very much for buying the pro version of the theme.

    This is very unlikely to happen so could you please once again download the fresh version of the theme and verify.

    Additionally, with the pro version, you can completely edit the footer section. To know about the features that the pro version comes with please look into the compare table in link given below:

    http://themepalace.com/downloads/mega-blog-pro/

    If you still face the same issue then please contact at below given email.

    @themepalace.com">info@themepalace.com

    Thank you.

    Regards!!!

    #77210
    Fred
    Participant

    Prob resolved.
    The problem was the archive, from my account.
    You do an update, and now the name of the zip is : mega-blog-pro.1.1.4.zip

    re-up and all is ok this time.

    Regards.

    #77211
    wensolutions
    Keymaster

    Hello @contactcfdtsi-com,

    Glad that your issues are fixed now.

    If you have any query/confusion further then please let us know.

    Thank you.

    Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.