Home Forums Free Themes  Travel Base problems with update 4.0.6

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #129139
    francisco gonzalez
    Participant

    Hello

    I have some issues when I update my theme I have currently a 4.0.5 version installed, but when I update it to 4.0.6 happens that the menu that it’s on the picture goes crazy.

    it duplicates in some cases.

    this is the link :

    https://ibb.co/Pr27nSy

    thanks for your help

    #129179
    wensolutions
    Keymaster

    Hello @cachencho,

    Since we do not have your site URL, we are not sure what is the exact cause of the issue. So once deactivate all the third party plugin available and verify the issue as there might be a conflict of slick between the plugins.

    Further, if the issue still persists then kindly provide your site URL so that we can inspect the issue further and help you.

    Thank you and stay safe.

    #129260
    francisco gonzalez
    Participant

    I’m still using version 4.0.5 that work fine , but when I update it to version 4.0.6 happens this issue.

    https://chiletraveltips.cl/

    Thanks for your fast answer

    #129296
    wensolutions
    Keymaster

    Hello,

    Actually, the issue you have reported is related to plugin(WP Travel) and not to the theme.

    Also, the issue has been reported as known issue. So, we will fix the issue and release the update.

    If you have any queries further, let us know.

    Thank you.

    #129313
    williamarming
    Participant

    Thank you for the great information.

    #129331
    wensolutions
    Keymaster

    Hello,

    Hoping for your kind co-operation.

    Regards.

    #129354
    francisco gonzalez
    Participant

    Thank you very much, great support I will buy your pro version, very nice service.

    Francisco.

    #129410
    wensolutions
    Keymaster

    Hello,

    Thank you so much it means a lot.

    Also, we would really appreciate if you could provide us feedback as well as help us by rating our plugin by following the link below:

    https://wordpress.org/support/plugin/wp-travel/reviews/

    If you have any queries further, let us know.

    Thank you.

    #129658
    wensolutions
    Keymaster

    Hello @cachencho,

    For now, to resolve the issue, please enable ‘Load Optimized Scripts’ option by going to Admin Panel > WP Travel > Settings > Debug as shown in screenshot below:

    https://prnt.sc/tprco3

    Also, we will fix the issue and release the update.

    If you have any queries further, let us know.

    Thank you.

    #129712
    francisco gonzalez
    Participant

    Hello my friends!

    I did everything you told me, the problem its solve but theres other issue that came after the changes.
    On mobile version its solved but now its on the pc version that change.

    I atach you the picture before changes and after changes on the pc version

    Check Both links to understand.

    https://ibb.co/cXZGFGs
    https://ibb.co/zRWvtsx

    Thanks again for all your cooperation

    Francisco.

    #129750
    wensolutions
    Keymaster

    Hello,

    Regarding your query, the screenshot you have provided showing (after) is not actually displaying in your site URL https://chiletraveltips.cl/servicios/alojamiento/

    So, everything is working fine. Further, you can provide us with the page link where the issue was found.

    Regards.

    #129759
    wensolutions
    Keymaster

    Hello,

    The issue you have reported regarding tabs in mobile view has been resolved. So, please update WP Travel plugin to latest version.

    If you have any queries further, let us know.

    Thank you.

    #129786
    francisco gonzalez
    Participant

    Hello again!

    i update and theres an issue as you can see in this link and in the other trips aswell :

    https://chiletraveltips.cl/establecimiento/cabanas-cara-del-indio/

    Thanks for all your support

    Francicso.

    #129849
    wensolutions
    Keymaster

    Hello @cachencho,

    When we tested your site, the tab is working in the trips that we tested as you can see in the screenshot below:

    https://www.loom.com/share/0a346dc2d3eb4c89bbfd43f5de07abfc

    So can you please mention the specific screen size that you tested the issue so that we can help you further?

    Thank you.

    #129910
    francisco gonzalez
    Participant

    Hello my friends!

    I Decided and i bought your Master Travel Theme, and the problem that has now its error that shows on your video also in the top of the panel when you see the video, i did a roll back to the plug in to version 4.0.5 and it word fine.

    the error its this:

    Warning: array_values() expects parameter 1 to be array, string given in /home/chiletraveltips/public_html/wp-content/plugins/wp-travel/core/helpers/trips.php on line 106

    you can see it in white in the top of the video that you send it.

    The new theme that bought has an issue also with testimonials (front page area) i can not change it or even desable it.

    The the rest of the Theme its working Great!

    Francisco.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.