Home Forums Free Themes Clean Corporate Slider not showing on front static page despite being enabled.

This topic contains 1 reply, has 2 voices, and was last updated by  wensolutions 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #56385

    rs1
    Participant

    Hi

    See topic title.

    Confused as to what’s wrong.

    Thanks.

    #56446

    wensolutions
    Keymaster

    Hello @rs1,

    To display the slider in the front page at first you need to set the Front Page Displays to A static page . Then set to different page for Home page and Blog page By going to Admin Panel > Appearance > Customize > Static Front Page .

    After setting the static front page go to Admin Panel > Appearance > Customize > featured Slider > Slider Type > Enable Slider on and chose the Options Static Front Page only . Now select the pages that you want to display in the slider.

    Also make sure you have upload the image in featured image section of individual page as the image in the slider comes from that section .

    Hope this helps .

    Best Regards!!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.