Home Forums Pro Themes Bizroot Pro Team widget set up problem

This topic contains 3 replies, has 2 voices, and was last updated by  wensolutions 11 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60221

    Benei Gergely
    Participant

    Hello,

    I have a setup problem with the Team widget. I followed the Theme instructrion, but can not set up the team widget on the home page. I added it, but nothing appears and found not other customizing possibility?

    If I install other team widget or plugin, theme will be broken in short time. Has anybody some idea or experience? If You could send some support it would be great.

    THX in advance, Gabor

    #60262

    wensolutions
    Keymaster

    Hello @sommtor,

    When we checked the team widget locally it works absolutely fine as you can see in below screenshot:

    https://image.prntscr.com/image/d6E0SI77SsGiUlTnrsNacQ.png

    So please once retry to place the required widget in Frontpage Widget area by going to Admin Panel > Appearance > Customize > Widgets. Then select the category that you want to display in this section in option Select Category:

    Also, make sure to upload the images in the Featured Image section of each post that you have assigned to that category that is displayed in this widget.

    Screenshot:
    https://image.prntscr.com/image/93EVjsI-T2mH8bt4scZMwQ.png

    Hope this helps.

    Let us know if you have any confusion further.

    Best Regards!!

    #60842

    Benei Gergely
    Participant

    Hello support,

    thx for your help, it was helpful. Before only the step, make a comment, was missed. Now it is work. Great.

    Best regards,
    @sommtor

    #60881

    wensolutions
    Keymaster

    Hello @sommtor,

    Glad we could help you !!

    If you have any issues further, please feel free to post your queries and we will happily help you further.

    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-

    https://wordpress.org/support/theme/bizroot

    Best regards !!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.