Home Forums Free Themes Academic theme update broke my site

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #56644
    TheArtifact
    Participant

    Hello I updated my theme today and now my site is broken
    Please help me
    cr8if.co.za/demo/opentech/

    #56686
    wensolutions
    Keymaster

    Hello @theartifact,

    When we checked the latest version of the theme locally, the theme is working fine .

    The issue is generated in your site because of the short-code that you have used .

    Please check weather you have included the short-code for previously activated theme and forgot to remove while activating Academic theme . If yes remove the short code and verify the issue .

    Hope this helps .

    Also kindly let us know if the issue is solved following above steps or not .

    Best Regards!!

    #56687
    TheArtifact
    Participant

    Hi I do not understand how I used shortcode?
    this shortcode is for elements of your theme for example the frontpage slider
    and the events custom pages.
    the site worked fine in 1.2 of your theme and this is the only theme I have installed.

    #56688
    wensolutions
    Keymaster

    Hello @theartifact,

    For the slider section you do not need to add any sort of shot code .

    For this you can simply go to Admin Panel > Appearance > Sections > Slider and enable the slider choosing the option Static Front Page in Enable on option. After this select your desired page that you want to display in slider .

    For any confusion you can also refer to theme official documentation given below to set up the sections :

    http://themepalace.com/instructions/themes/academic/

    Hope this helps

    Best Regards!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.