Home Forums Pro Themes Travel Eye Pro Updating Theme & License Key

Tagged: ,

This topic contains 4 replies, has 3 voices, and was last updated by  wensolutions 5 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #86217

    Andrew Lyubko
    Participant

    Hello. I want to update my theme Travel Eye Pro 2.2 to 2.3, but i can’t do this through expired license key. How to update theme or license ?

    #86244

    wensolutions
    Keymaster

    Hello @mirdad,

    For the renewing process, you have to simply buy the new theme and use the license that you get from the new purchase.

    For the buying process, you can follow the same process as you did before.

    Further, if you have any confusion please let us know.

    Thank you.

    Regards!!

    #86660

    Andrew Lyubko
    Participant

    Everywhere where I bought themes for sites, all updates were free of charge. Why should I pay again for updates as for a new template?

    #96087

    Ashley Moss
    Participant

    Hello,

    When was the theme last updated? I am running pro version 2.2. What is the newest version of travel eye pro theme, please provide link to download. Is newest version of travel eye pro theme 100% compatible with WP 5 updates?

    Please help. Thank you!

    #96097

    wensolutions
    Keymaster

    Hello @lynaesh,

    All our premium themes comes with initial 1 year of Subscription. This means that you can download the updates and get private support forum access till 1 year of purchase date. But after one year, you will need to renew your subscription in order to continue downloading updates and get private support forum access. But this subscription has nothing to do with the usages of the theme to your site. You can use it in your site as long as you want it without renewing your subscription.

    As for the Travel eye pro theme the latest version is “2.4” which you can check in the theme download page.

    https://themepalace.com/downloads/travel-eye-pro/

    Regarding the compatibility query, yes it is compatible. But if the issue arises with each update then we will fix them and make sure it is compatible with the latest version.

    Hope this clears the confusion.

    If you have any issues further then kindly let us know.

    Thank you.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.