Home Forums Pro Themes Kids Education Pro Wrong text on the blog page (overview)

This topic contains 3 replies, has 2 voices, and was last updated by  patrima 1 month, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #97658

    patrima
    Participant

    I have the following problem (after update template): On the blog page (overview) is no longer the content of each blog content displayed. The text of Mainslider #2 will be displayed on every single blog. http://www.fuerfamiliae.ch/ and blog page http://www.fuerfamiliae.ch/aktuelle-anlaesse/
    What could be the problem? I need again for each blog on the overview site the introductory text of each blogpost.
    Thank you very much for your help.

    Translated with Google

    #97676

    wensolutions
    Keymaster

    Hello @ptrima,

    We will verify the issue and come up with the possible fix.

    Hoping for your kind co-operations.

    Regards!!

    #97773

    wensolutions
    Keymaster

    Hello @ptrima,

    Sorry to bother you but can you please mention the plugin that you have used for the translation?

    Hoping to hear from you soon.

    Thank you.

    #97978

    patrima
    Participant

    I do not understand exactly what you mean. The problem does not have to do with a translation plugin. The template is original and I made the small changes in a child template. My language is German and translate with Google Translate. I hope you can help me with the problem with the template.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.