Home Forums Pro Themes Architectonic Pro architectonic Pro header image doesnt show.

This topic contains 5 replies, has 2 voices, and was last updated by  wensolutions 3 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #78055

    Alwyn Dsouza
    Participant

    hi architectonic Pro header image doesnt show. where can we have setttings for the same

    #78187

    wensolutions
    Keymaster

    Hello @alwynwil,

    Please refer to below link to know how the header image section is managed in the theme.

    http://themepalace.com/instructions/themes/architectonic-pro/#doc-how-to-manage-header-image-7

    If the header image does not show even after following these steps then kindly post your site URL so that we can look further and help you.

    Thank you.

    #78244

    Alwyn Dsouza
    Participant

    hi thanks for the reply, off course i followed the standard procedure, but still it doesn’t show. it shows the “current image” below the add button, also “randomize upload headers” ope http://www.ashtaarinteriors.com/wp i cant find any settings either, please help,

    #78320

    wensolutions
    Keymaster

    Hello @alwynwil,

    When we inspected your site URL, we found that the URL of the image is displayed as unknown.

    So please can you send the screenshot of the customize section where you have uploaded the image to display in the header section.

    In the meantime, please check the issue by deactivating the third party plugin if you have installed any and also make sure you have not done any changes in the code.

    Thank you.

    Regards!!

    #78323

    Alwyn Dsouza
    Participant

    hi i added the screen shot at http://domains84635.ipage.com/Pictures/header.jpg

    i removed other .jpg and even tried other formats. but no luck
    seems there is a bug

    #78529

    wensolutions
    Keymaster

    Hello @alwynwil,

    When we inspected the URL, we found that the theme that you have used is not “Architectonic Pro”.

    So if you have any issues related to the “Architectonic theme” then please let us know.

    Thank you.

    Regards!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.