Home Forums Pro Themes Corporate Education Pro Category Menu type not displaying posts in the category

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #78119
    Clint Stephens
    Participant

    When I create Category menus with your Corporate Education Pro theme, the pages do not display any of my posts. If the category is empty, it shows that there is nothing to display, but as soon as I add a post to the category, the top of the page loads correctly, but the body displays no content and does not load anything beyond the content area – no footer or anything else.

    I’ve confirmed that the menus work as they should with other themes on our site (https://wpdev.sedck12.org/).

    Here’s a video of the issue.

    Any help would be appreciated.

    #78183
    wensolutions
    Keymaster

    Hello @sedcclint,

    Please once deactivate the third party plugin if you have installed any and verify the issues.

    Thank you.

    Regards!!

    #78398
    Clint Stephens
    Participant

    Thanks for the suggestion. I have done what you have requested, and the issue persists. I tried deactivating each plugin separately as well as deactating all plugins on the site, and I get the same results.

    Video of disabled plugins, posts, post categories and menu setup with same problem.

    What is next? Thanks in advance.

    #78497
    wensolutions
    Keymaster

    Hello @sedcclint,

    Can you please provide your login detail so that we can inspect properly what exactly your issues are?

    Please send the login detail in the email given below:

    wensolution@gmail.com

    Thank you.

    Regards!!

    #78568
    Clint Stephens
    Participant

    Done. You should have an email with your credentials.

    #78596
    wensolutions
    Keymaster

    Hello @sedcclint,

    Thank you for the login.

    We will inspect the backend and come to you with the possible fix.

    Thank you.

    #79028
    Clint Stephens
    Participant

    Any update on this? I really need to get working on this site. Thanks!

    #79503
    Clint Stephens
    Participant

    I really need to know if this theme will work for my application or not. You have had almost 2 weeks to investigate the issue. I need a resolution or a refund by Friday, Sept. 14.

    #79559
    wensolutions
    Keymaster

    Hello @sedcclint,

    Since we were unable to get your login detail we could not inspect the issue further.

    But if you wish then you can ask for the refund by contacting in the email given below:

    @themepalace.com">info@themepalace.com

    Thank you.

    Regard!!

    #79562
    Clint Stephens
    Participant

    Login credentials have been emailed to wensolution@gmail.com. Let me know if you have any issues accessing the site as soon as you can, not 2 weeks later please.

    #93183
    wensolutions
    Keymaster

    Hello @sedcclint,

    Thank you.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.