Home Forums Pro Themes  Selfgraphy Pro HTML does not work in the about us section

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #113082
    Jordi Frijters
    Participant

    Hello,

    I’m writing my about section and i’m trying to use a <br/> tag in the text to get a white space. When i’m putting the <br/> into my text it’s not working. It’s adding the <br/> to the text instead of creating a white space.

    Can someone help me with this problem?

    #113156
    wensolutions
    Keymaster

    Hello,

    The tag you used while writing the about section, to get a white space needs to be edit as HTML and then it will read the HTML tag you have used from the backend.

    For clarification, you can see the screen record provided :

    https://www.loom.com/share/d02ec420b57a4d39b801c212c7fb2a1d

    Hope this helps.

    If you have further queries, let us know.

    Thank you.

    #113184
    Jordi Frijters
    Participant

    Thanks for your help!

    I forgot to mention that i’m editing the about section in the WordPress Customizer. I still didn’t figure it out. I followed the video in the link you sent me but the problem is that i’m editing the homepage and the about section isn’t a page nor a post but a custom content type.

    #113186
    wensolutions
    Keymaster

    Hello,

    The issue is a known issue.

    We will fix the issue and release the update soon.

    Regards.

    #113865
    arifs
    Participant

    I also have the same problem with my Blog page. currently, I have installed Divi theme as per my client request so please let me know this for future use.

    Thank you.

    #113872
    wensolutions
    Keymaster

    Hello,

    We will let you know when the issue will be fixed.

    If you have any queries further, let us know.

    Thank you.

    #120842
    Nhi Gia Group
    Participant

    I also have the same problem with my Blog page.

    #120852
    wensolutions
    Keymaster

    Hello,

    Regarding your query, please explain in detail your query so that we can be clear.

    Also, please provide us with your site URL so that we can inspect in detail and provide you precise fix.

    Regards.

    #121001
    Jordi Frijters
    Participant

    Hello,

    Any updates on the issue yet? is it solved or not?

    Regards

    #121009
    wensolutions
    Keymaster

    Hello @JORDI-F,

    Please explain in detail your query so that we can be clear and help you.

    Regards.

    #121040
    Jordi Frijters
    Participant

    Hello,

    I originally created this post but below you can find my problems:

    I’m editing the about section in the WordPress Customizer and i’m trying to use a <br/> tag in the text to get a white space. When i’m putting the <br/> into my text it’s not working. It’s adding the <br/> to the text instead of creating a white space. The textbox says that HTML is allowed but it seems that it’s not working.

    If you need the website link, let me know.

    Regards

    #121095
    wensolutions
    Keymaster

    Hello,

    We have already reported this issue to the theme author.

    We will get back to you soon.

    Hoping for your kind co-operation.

    Regards.

    #121123
    Jordi Frijters
    Participant

    Hello,

    Thanks for the great support.

    regards

    #121329
    wensolutions
    Keymaster

    Hello,

    We have released the update by fixing the issue please once update the theme.

    If you have any queries further, let us know.

    Thank you.

    #122609
    Jordi Frijters
    Participant

    Hello,

    I tried updating the theme but when I do so i lose all my settings of the website (text, images etc.). I had to restore a back-up in order to get the site running as it should.

    Could i get any help/tips on updating the theme without losing the settings?

    Kind regards

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.