Home Forums Pro Themes  Selfgraphy Pro HTML does not work in the about us section

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #113082
    Jordi Frijters
    Participant

    Hello,

    I’m writing my about section and i’m trying to use a <br/> tag in the text to get a white space. When i’m putting the <br/> into my text it’s not working. It’s adding the <br/> to the text instead of creating a white space.

    Can someone help me with this problem?

    #113156
    wensolutions
    Keymaster

    Hello,

    The tag you used while writing the about section, to get a white space needs to be edit as HTML and then it will read the HTML tag you have used from the backend.

    For clarification, you can see the screen record provided :

    https://www.loom.com/share/d02ec420b57a4d39b801c212c7fb2a1d

    Hope this helps.

    If you have further queries, let us know.

    Thank you.

    #113184
    Jordi Frijters
    Participant

    Thanks for your help!

    I forgot to mention that i’m editing the about section in the WordPress Customizer. I still didn’t figure it out. I followed the video in the link you sent me but the problem is that i’m editing the homepage and the about section isn’t a page nor a post but a custom content type.

    #113186
    wensolutions
    Keymaster

    Hello,

    The issue is a known issue.

    We will fix the issue and release the update soon.

    Regards.

    #113865
    arifs
    Participant

    I also have the same problem with my Blog page. currently, I have installed Divi theme as per my client request so please let me know this for future use.

    Thank you.

    #113872
    wensolutions
    Keymaster

    Hello,

    We will let you know when the issue will be fixed.

    If you have any queries further, let us know.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.