Home Forums Pro Themes Flat Commerce Pro I get the letter "amit" in from of the text in the footer

This topic contains 19 replies, has 2 voices, and was last updated by  wensolutions 2 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #90170

    erniepope
    Participant

    I have put a copyright statement on the footer of my web site.

    I have today renewed my licence and installed the latest version of the Flat Commerce Pro Theme.

    I now get the following in the footer:

    amitOfficial Webnsite ….. …..

    When I remove the footer text altogether the letters amit don’t appear.

    The web site is https://sarapopeart.com

    #90171

    erniepope
    Participant

    sorry should say in front of the text in the footer

    #90203

    wensolutions
    Keymaster

    Hello @erniepope

    First of all, thank you so much for using the theme.

    Regarding your query, the content that you add in the copyright section entirely belong to that particular section. When you remove the contents of the section, the entire contents disappear including the word ‘amit’ in your particular case. This is why, when you remove the footer text altogether, the letters ‘amit’ don’t appear.

    Additionally, we are not quite clear with your exact issue. kindly explain about your issue so that we can work on it and provide with you a clear fix.

    Hope this clears your confusion,

    If you still have any query further, kindly let us know 🙂

    Regards!!

    #90236

    erniepope
    Participant

    I am not confused.

    My text in the copyright section starts:

    “Official Website…”

    Why does it have the letters “amit” in front of it?

    What inserts these letters?

    When I used the previous version of the theme the letters “amit” did not appear. They only appear since I updated the theme to version 1.8.2.

    Regards

    #90241

    wensolutions
    Keymaster

    Hello,

    When we inspected your site URL, we found that the content on the footer is exactly same as the content which is appearing in the website footer section.

    Please once verify the content of the footer section to ensure that there is no word ‘amit’ in the content section by going to Admin Panel > Appearence > Customizer > Theme Options > Footer Editor Option

    If the issue still persist, please provide us with your login credentials in the email given below :

    wensolution[at]gmail.com

    Hoping for your kind co-operation,

    Regards!!

    #90258

    erniepope
    Participant

    The Footer Editor Option contains :

    “Official Website of Sara Pope – created November 2016. Copyright © 2010-2019 Sara Pope. All Rights Reserved.<br> Privacy and Cookie Policy

    There is no ´amit´

    Also at the end of the text displayed there is also :

    ´| Privacy Policy´ — where does this come from?

    Sorry I don’t give out the logon credentials.

    #90264

    wensolutions
    Keymaster

    Hello @erniepope,

    Since you want to remove the copyright section, please add below given CSS by going to Admin Panel > Appearance > Customize < Additional CSS.

    div#footer-content {
        display: none;
    }

    This will remove the entire copyright section.

    Hope this works.

    Thank you.

    Regards!!

    #90272

    erniepope
    Participant

    Sorry

    You seem to keep missing the point.

    I don not want to remove the entire copyright section.

    I want the ´amit´ letters removing as they are not in my text. Why do they appear?

    Also why do I get ´| Privacy Policy´ text added to the end of my text?

    #90389

    wensolutions
    Keymaster

    Hello @erniepope,

    It is because you have added the letter “amit” inside the copyright section field.

    Please provide the screen set of the copyright section in the customizer as provided in the screenshot below:

    Screenshot:
    http://prntscr.com/mgtn05

    http://prntscr.com/mgu32a
    http://prntscr.com/mgu3my

    Thank you.

    Regards!!

    #90410

    erniepope
    Participant

    here are the screenprints

    http://prnt.sc/mgwk06

    http://prnt.sc/mgwl2p

    #90445

    wensolutions
    Keymaster

    Hello @erniepope,

    We would like to apologize for the trouble.

    We will fix the issue and release the update soon.

    Hoping for your kind co-operation.

    Best Regards!!

    #90457

    erniepope
    Participant

    Thank you

    When will the fix be made available ?

    #90461

    wensolutions
    Keymaster

    Hello @erniepope,

    The update has been released, Please update to the latest version and verify the issue.

    Thank you.

    Regards!!

    #90566

    erniepope
    Participant

    Thank you, the amit letters don’t appear now so this issue has been fixed.

    However, I still get the ” | Privacy Policy ” words and link at the end which are not in my footer text.

    here is the screen print of what appears : http://prnt.sc/mi3m0t

    here is the screen print of the text in my footer : http://prnt.sc/mi3nzp

    Thanks

    Ernie

    #90590

    wensolutions
    Keymaster

    Hello @erniepope,

    We will check for the issue in the latest version and let you know.

    Thank you.

    Regards!!

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.