Home Forums Pro Themes Flat Commerce Pro I get the letter "amit" in from of the text in the footer

This topic contains 19 replies, has 2 voices, and was last updated by  wensolutions 6 months, 1 week ago.

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #90773

    erniepope
    Participant

    and the answer is?

    #90777

    wensolutions
    Keymaster

    Hello @erniepope

    We are still in the fixing process. We will surely let you know once the update is out.

    Sorry for the inconvenience caused,

    Hoping for your kind co-operation.

    Regards!!

    #90780

    wensolutions
    Keymaster

    Hello @erniepope,

    The Privacy page is linked from the backend setting Setting->Privacy Unset the page here and it should be removed.

    Hope this helps.

    Best Regards!!

    #90957

    erniepope
    Participant

    Thanks , that worked

    #90988

    wensolutions
    Keymaster

    Hello,

    Glad we could help you,

    Feel free to reach us for any further query/confusion.

    Regards!!

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.