Home Forums Free Themes Education Hub Mobile menu not working

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #104287
    wensolutions
    Keymaster

    Hello @passogen-technologies

    Are you using the Education Hub theme? When we inspected your site URL, we are not quite sure if you are using our theme. Also upon checking, we found that the menu is working absolutely fine.

    So, if you have any query related to theme them kindly let us know.

    Thank you.

    #105086
    preet786
    Participant

    I am also having the problem on my website.I dont know why is it so happening
    my website <ahref=”http://archnteriors.com/best-architect-in-amritsar/&#8221; rel=”noopener”>link

    • This reply was modified 4 months, 2 weeks ago by preet786.
    • This reply was modified 4 months, 2 weeks ago by preet786.
    #105089
    preet786
    Participant

    I am facing the same problem on my
    website

    #105326
    wensolutions
    Keymaster

    Hello @preet786,

    When we inspected your site URL, we found that you have not used our theme.

    So please contact to the respective support forum for the help.

    Thank you.

    #106092
    webdesign4u
    Participant

    Hello

    i have wordpress website and its mobile menu is not responsive how to solve it?

    please tell me …

    visit my website
    https://webdesign4u.in

    #106168
    wensolutions
    Keymaster

    Hello @webdesign4u,

    The theme that you have used is not our theme so please kindly contact your respective theme support forum for the help.

    Thank you.

    #110866
    wensolutions
    Keymaster

    Hello,

    We are not quite clear with your query.Please let us know which theme you are using. Also, provide us with the screen record of the issue you are facing so that we can figure out the issue and resolve.

    Please post your query by creating a separate ticket so that it would be easy for us to track.

    Thank you.

Viewing 7 posts - 16 through 22 (of 22 total)
  • The topic ‘Mobile menu not working’ is closed to new replies.