Home Forums Pro Themes Easy Commerce Pro payment options on variable with attributes grayed out

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #196090
    Linda Erlam
    Participant

    On the product purchase page, the option of selecting variations is grayed out, as is the payment option of paypal. It is not grayed out on a desktop, only an iPhone and iPad. So I can purchase this item by variation and attribute if I am using a desktop, but not if I am using an iPhone or iPad.
    I have many other products on this site, and none have this problem, it is only this one product that is the first time I’ve used attributes and variations to sell something. Which is why I think it’s not the payment, its the device settings.

    #196093
    Psink
    Keymaster

    @LINDAJERLAMGMAIL-COM, Could you please share the URL of that product page? We will take a look form our side and provide you a solution

    #196100
    Linda Erlam
    Participant

    https://lindaerlamjewelry.com. the product in question is ’embroidered hats *** please read the description **’; It has 4 hats in the product image.

    • This reply was modified 4 weeks ago by Linda Erlam. Reason: add description
    #196098
    Linda Erlam
    Participant

    Its https://lindaerlamjewelry.com.
    The product in question is ‘Embroidered Hats”
    https://lindaerlamjewelry.com/product/hats-hand-embroidered/

    Thank you Psink! I was so hoping you’d be able to help.

    #196116
    Psink
    Keymaster

    @LINDAJERLAMGMAIL-COM, Could you please let us know the name of the extension that you have used for making product variation? We are trying to replicate the issue on our side but we are unable to recreate the issue. And if you are using the WooCommerce extension to create the product variation, we would recommend you get a support from there as well

    • This reply was modified 3 weeks, 4 days ago by Psink.
    #196120
    Linda Erlam
    Participant

    I am not using anything other than the Woocommerce plugin.
    I have asked WooComnerce support and have been told this is a theme issue, not a woocomnerce one.
    What do I do now?

    #196126
    Psink
    Keymaster

    Is it possible to share the temporary login of your site? We have test the issue on our local site and its working fine as you can see in the screen record – https://www.awesomescreenshot.com/video/28903611?key=80767a83b79a8c3bc1b050bfdfdb94a6

    We will inspect the issue on your site from our side and let you know.

    You can share the temporary login to prashant.themepalce@gmail.com

    • This reply was modified 3 weeks, 4 days ago by Psink.
    #196130
    Linda Erlam
    Participant

    I assume it’s themepalace, not themepalce?
    Info sent…

    #196131
    Psink
    Keymaster

    Thankyou for the login details.

    We are able to track the issue. Actually there is a conflict issue with the “Speed Optimizer” plugin. One of the JS setting is causing the issue. For now i have disable that setting.

    The setting wrapped with red box is the one that cause the issue
    https://www.awesomescreenshot.com/image/48983142?key=2820fd6da3c6fb670f591725f09ca018

    #196134
    Linda Erlam
    Participant

    Thank you so much.
    I have no idea what that is, or why it’s in my site,
    But I’m glad you were able to fix this.

    Once again, exemplary service from you.

    Thank you so very much.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.