Home Forums Pro Themes Education Hub Pro Social media icons

This topic contains 9 replies, has 5 voices, and was last updated by  wensolutions 1 year, 7 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #11959

    s_paced
    Participant

    Hello!

    Could you tell me how I can get social media icons in the top right-hand corner of the Education Hub Pro website theme, please?

    Thanks!

    #11961

    wensolutions
    Keymaster

    @s_paced,

    Create a new menu from Appearance -> Menu section from Custom Links options.

    Each social links you enter is a custom links.

    e.g. facebook.com , twitter.com , youtube.com and so on …

    Assign it to the Social Menu by checking the checkbox and [Save].

    Your social icons will be displayed in upper right corner of the top bar.

    Hope this helps !

    #11975

    s_paced
    Participant

    Hi!

    Thanks!

    I just want to clarify the step-by-step because it hasn’t worked for me, so I may be doing something wrong:

    1: Navigate appearance – menus
    2: Create a new menu
    3: Click on Custom Links
    4: Enter my FB page in the URL field
    5: Enter a name in the Link Text field (eg: Facebook)
    6: Check the ‘Social Menu’ box
    7: Click ‘save menu’

    Please let me know which step is wrong and how to fix it.

    Thanks!

    #12015

    wensolutions
    Keymaster

    Hello @s_paced

    After you have created social menu and managed its location you need to enable social icon in header.
    For this you need to go to Admin Panel / Appearance / Customize / Theme Options / Header Options.
    Here you will see Show Social Icons check-box. You need to check this check-box to enable social icons in header.

    Hope this will help you.

    Let us know how it goes.

    Regards!!!

    #15842

    assad
    Participant

    Jeg afkrydsningsfelt social icons men sker ingenting.

    #15871

    wensolutions
    Keymaster

    Hello @assad

    Have you clearly done all of the above steps carefully.
    If you have done then the social icons should appear.
    Just by checking the social-icons check-box nothing happens. You should create the new social menu and add custom links. Please follow all of above steps carefully.

    We would like to request you to reply in you own topic you have created.

    If you have any confusion please let us know.

    Regards!!!

    #47057

    abha_pradhan
    Participant

    I’ve completed the above procedures, but on clicking the icon on upper right, it’s showing DNS address couldn’t be found. In footer also I’ve added and the same problem is there. My URL- http://www.myeduphilic.com

    #47060

    wensolutions
    Keymaster

    Hello @abha_pradhan,

    When we have inspected your site URL we found that the link you have entered while creating the menu is not correct . Social icons are leading to that page because of the incorrect link that you have added while creating the menu.

    Currently your face book link in “http://https://www.facebook.com/myeduphilic/“. So please replace the given link with the link given below:

    https://www.facebook.com/myeduphilic/

    Similarly correct the link for twitter as well .

    Hope this helps.

    If you have any confusion further please let us know .

    Best Regards!!

    #63873

    Giancarlo Pacitto
    Participant

    I unfortunately have the same problem, I followed all the steps more than once but the social icons are not visible. This is the site I’m building:
    http://www.upicicerone.org/

    #63963

    wensolutions
    Keymaster

    Hello @gianpaci,

    When we inspected your site URL we found that you have not added any custom link in the menu.

    So please follow below-given steps throughly to make the social icon appear in the header.

    Step: 1: At first go to Admin Panel > Appearance > Menus and create the “Social Menu” including the custom links (eg.facebook.com) as per your requirement and save it.

    Screenshot:

    https://image.prntscr.com/image/07H5DqTOQbyle5frlPWPtQ.png

    Step: 2: Secondly go to Admin Panel > Appearance > Customize > Menus > Menu Location and assign the created Social menu in Social Menu location.

    Screenshot:

    https://image.prntscr.com/image/fKJmNgZUTAGhBonAvDB0dQ.png

    Step: 3: Finally go to Admin panel > Appearance > Customize > Theme Options > Header Options and enable the option “Show Social Icons“.

    Screenshot:
    https://image.prntscr.com/image/pr_9MpD8R0ix_vOZExpQkw.png

    Hope this helps.

    If this does not solve the issue, kindly let us know.

    Best Regards!!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.